Jump to content


29

TSv5 503 WEB-IOU discussion page

TSv5

360 replies to this topic

#155 UldisD

UldisD

    Cisco TE

  • Super Moderators
  • 1935 posts
  • 63327 thanks

Posted 20 February 2013 - 05:43 PM

View Postshahbazkhan85, on 20 February 2013 - 05:04 PM, said:

Please check where from were 192.168.222.24 coming in OSPF?

wrong

#156 UldisD

UldisD

    Cisco TE

  • Super Moderators
  • 1935 posts
  • 63327 thanks

Posted 20 February 2013 - 05:47 PM

View Postshahbazkhan85, on 20 February 2013 - 04:42 PM, said:

No need.
opposite, needed

#157 nkhan

nkhan

    Advanced Member

  • Members
  • PipPipPip
  • 202 posts
  • 29 thanks

Posted 20 February 2013 - 05:50 PM

View PostUldisD, on 20 February 2013 - 05:43 PM, said:

you definitely need go back on routing.
In this ticket all are configured that R14 can ping R22 and back. BUT not in any case any transit router WILL NOT PING DESTINATIONS !!!!
Only R14 see in routing table 192.168.133.0/24 and SW4 see 192.168.222.x/29 in routing table.

Then what a f you wann ping or trace from R5 or R12???? Does SW4 has a route back to R5?

wow....really hard to read these

UlDisD the problem that i was facing is i got desired routes on R14 and SW4 ,but from R14 i only ping 192.168.133.100 via source lo0 not just an ip address...
can u plz tell me what was the reason ???

Thanks

#158 UldisD

UldisD

    Cisco TE

  • Super Moderators
  • 1935 posts
  • 63327 thanks

Posted 20 February 2013 - 05:51 PM

View Postnkhan, on 20 February 2013 - 05:50 PM, said:

UlDisD the problem that i was facing is i got desired routes on R14 and SW4 ,but from R14 i only ping 192.168.133.100 via source lo0 not just an ip address...
can u plz tell me what was the reason ???

Thanks
could you go to chat please

#159 shahbazkhan85

shahbazkhan85

    Advanced Member

  • Banned
  • PipPipPip
  • 455 posts
  • 86 thanks

Posted 20 February 2013 - 06:37 PM

View PostUldisD, on 20 February 2013 - 05:43 PM, said:

wrong

He was getting this route from IGP. Just want to see from where he was redis this route into ospf.

http://certcollection.org/forum/topic/166998-tsv5-503-web-iou-discussion-page/page__st__126#entry646470

#160 shahbazkhan85

shahbazkhan85

    Advanced Member

  • Banned
  • PipPipPip
  • 455 posts
  • 86 thanks

Posted 20 February 2013 - 06:40 PM

View PostUldisD, on 20 February 2013 - 05:47 PM, said:

opposite, needed

He has already done opposite. A guy suggest him to do between R4 and R5 to solve problem. So no need between them.

#161 UldisD

UldisD

    Cisco TE

  • Super Moderators
  • 1935 posts
  • 63327 thanks

Posted 20 February 2013 - 06:41 PM

View Postshahbazkhan85, on 20 February 2013 - 06:37 PM, said:

He was getting this route from IGP. Just want to see from where he was redis this route into ospf.

http://certcollection.org/forum/topic/166998-tsv5-503-web-iou-discussion-page/page__st__126#entry646470
totally wrong, he screwed up all this lab, we just discussed in chat, and seems solved..
he did many unnecessary thing on it...resul nothing works

and who said that you should redis eigrp routes to OSPF and how????

totally mess

#162 UldisD

UldisD

    Cisco TE

  • Super Moderators
  • 1935 posts
  • 63327 thanks

Posted 20 February 2013 - 06:42 PM

View Postshahbazkhan85, on 20 February 2013 - 06:40 PM, said:

He has already done opposite. A guy suggest him to do between R4 and R5 to solve problem. So no need between them.

between R4 and R5, agree no reflectors, he didnt understand how BB works.

#163 shahbazkhan85

shahbazkhan85

    Advanced Member

  • Banned
  • PipPipPip
  • 455 posts
  • 86 thanks

Posted 20 February 2013 - 06:49 PM

View PostUldisD, on 20 February 2013 - 06:41 PM, said:

totally wrong, he screwed up all this lab, we just discussed in chat, and seems solved..
he did many unnecessary thing on it...resul nothing works

and who said that you should redis eigrp routes to OSPF and how????

totally mess

no need to redis to eig to ospf. But nkhan has done some redist into OSPF for net 192.168.222.24. That's why i am saying to trace where he has done this and revert back it.

#164 shahbazkhan85

shahbazkhan85

    Advanced Member

  • Banned
  • PipPipPip
  • 455 posts
  • 86 thanks

Posted 20 February 2013 - 06:50 PM

Thats good. he get ping reply.

#165 pravine

pravine

    Cisco TE

  • Technical Expert
  • PipPipPipPipPip
  • 1140 posts
  • 10142 thanks
  • LocationCCIE Land

Posted 20 February 2013 - 09:09 PM

I think BGP ticket is intended to takes routes from EIGRP on left to right via BGP only.
Reidistributing from eigrp/ospf and then ospf/eigrp might work but I don't think that is CISCO expectatio
Ping can be made by only CISCO recommended way(eigrp/bgp redistribution, route-map etc) .
my 2 cents.

#166 ccieasap

ccieasap

    Junior Member

  • Members
  • PipPip
  • 7 posts
  • 2 thanks

Posted 20 February 2013 - 09:27 PM

Please i need help with Frame-Relay Traffic Shapping. Below are my outputs.

R25#sh class-map
Class Map match-any class-default (id 0)
   Match any

Class Map match-all MISSIONCRITICAL (id 1)
   Match ip  precedence 6  7
   Match access-group  25

Class Map match-any voice (id 2)
   Match ip  precedence 5
   Match ip  precedence 4


R25#sh policy-map
  Policy Map POLICY
    Class voice
  priority 25 (%)
    Class MISSIONCRITICAL
  bandwidth 30 (%)

map-class frame-relay frts
frame-relay end-to-end keepalive mode passive-reply
frame-relay cir 96000
frame-relay bc 8000
service-policy output POLICY

R25#sh run int s0/0 | i frame-relay
encapsulation frame-relay
frame-relay class frts
frame-relay traffic-shaping
frame-relay map ipv6 2001:CC1E:ABCD:100:10:10:2:9 253 broadcast
frame-relay map ipv6 2001:CC1E:ABCD:100:10:10:2:10 254 broadcast
frame-relay map ipv6 FE80::23 253



R26#pin
Protocol [ip]:
Target IP address: 100.23.23.23
Repeat count [5]: 100
Datagram size [100]: 100
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface:
Type of service [0]: 160
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 100.23.23.23, timeout is 2 seconds:
......................................................................
..............................
Success rate is 0 percent (0/100)




R23#debug ip icmp
ICMP packet debugging is on
R23#
*Feb 20 21:27:26.111: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:28.111: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:30.123: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:32.127: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:34.139: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:36.131: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:38.123: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#
*Feb 20 21:27:40.123: ICMP: echo reply sent, src 100.23.23.23, dst 100.26.26.26, topology BASE, dscp 40 topoid 0
R23#u all
All possible debugging has been turned off







R25#sh policy-map int s0/0 | b 253
Serial0/0: DLCI 253 -

  Service-policy output: POLICY

    queue stats for all priority classes:

  queue limit 64 packets
  (queue depth/total drops/no-buffer drops) 0/0/0
  (pkts output/bytes output) 0/0

    Class-map: voice (match-any)
  12 packets, 1248 bytes
  5 minute offered rate 0 bps, drop rate 0 bps
  Match: ip precedence 5
    12 packets, 1248 bytes
    5 minute rate 0 bps
  Match: ip precedence 4
    0 packets, 0 bytes
    5 minute rate 0 bps
  Priority: 25% (12 kbps), burst bytes 1500, b/w exceed drops: 0


    Class-map: MISSIONCRITICAL (match-all)
  46 packets, 4322 bytes
  5 minute offered rate 0 bps, drop rate 0 bps
  Match: ip precedence 6  7
  Match: access-group 25
  Queueing
  queue limit 64 packets
  (queue depth/total drops/no-buffer drops) 0/0/0
  (pkts output/bytes output) 0/0
  bandwidth 30% (14 kbps)

    Class-map: class-default (match-any)
  55 packets, 4404 bytes
  5 minute offered rate 0 bps, drop rate 0 bps
  Match: any

  queue limit 64 packets
  (queue depth/total drops/no-buffer drops) 0/0/0
  (pkts output/bytes output) 0/0

#167 w1r3

w1r3

    Member

  • Members
  • PipPip
  • 35 posts
  • 9 thanks

Posted 20 February 2013 - 10:37 PM

View Postccieasap, on 20 February 2013 - 09:27 PM, said:

Please i need help with Frame-Relay Traffic Shapping. Below are my outputs.

can you show configuration from ticket 3 PPP Multilink & NAT?

#168 ccieasap

ccieasap

    Junior Member

  • Members
  • PipPip
  • 7 posts
  • 2 thanks

Posted 20 February 2013 - 11:53 PM

View Postw1r3, on 20 February 2013 - 10:37 PM, said:

can you show configuration from ticket 3 PPP Multilink & NAT?


R25#sh run int s0/1
Building configuration...

Current configuration : 123 bytes
!
interface Serial0/1
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
serial restart-delay 0
end

R25#sh run int s0/2
Building configuration...

Current configuration : 123 bytes
!
interface Serial0/2
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
serial restart-delay 0
end

R25#sh run int mul 1
Building configuration...

Current configuration : 306 bytes
!
interface Multilink1
description # Multilink PPP #
ip unnumbered Loopback0
ipv6 address 2001:CC1E:ABCD:200:10:10:2:25/64
ipv6 ospf 1 area 0
ppp chap hostname cc1eR26
ppp chap password 0 cisco
ppp multilink
ppp multilink links minimum 1
ppp multilink group 1
ppp multilink fragment disable
end



R26#sh ip nat tras
R26#sh run int s1/1
Building configuration...

Current configuration : 123 bytes
!
interface Serial1/1
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
serial restart-delay 0
end


R26#sh run int s1/0
Building configuration...

Current configuration : 138 bytes
!
interface Serial1/0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
no fair-queue
serial restart-delay 0
end



R26#sh run int mul 1
Building configuration...

Current configuration : 370 bytes
!
interface Multilink1
description # Multilink PPP #
ip unnumbered Loopback0
ip nat outside
ip virtual-reassembly
ipv6 address 2001:CC1E:ABCD:200:10:10:2:26/64
ipv6 ospf 1 area 0
ppp authentication chap
ppp chap hostname ccieR27
ppp chap password 0 cisco
ppp multilink
ppp multilink links minimum 1
ppp multilink group 1
ppp multilink fragment disable
end


R26#sh run | sec user
username cc1eR26 password 0 cisco


R27>en
R27#tel 100.25.25.25
Trying 100.25.25.25 ... Open


User Access Verification

Password:
R25>ex

[Connection to 100.25.25.25 closed by foreign host]
R27#


R26#sh ip nat translations
Pro Inside global   Inside local    Outside local   Outside global
tcp 100.26.26.26:28260 192.168.20.2:28260 100.25.25.25:23    100.25.25.25:23
--- 100.26.26.26    192.168.20.2    ---     ---




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top