Jump to content


2

DHCP INFORMATION TRUSTED NEW TSHOOT


3 replies to this topic

#1 Howmasterthis

Howmasterthis

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • 683 thanks

Posted 21 April 2017 - 03:48 AM

HI, the book say that this question is resolve using ''ip dhcp relay information truste''. But i already configured that command and USER 3 doesnt receive the IP address.


Any that resolved the ticket?


thanks

#2 ccieaspire007

ccieaspire007

    Advanced Member

  • Members
  • PipPipPip
  • 156 posts
  • 44 thanks

Posted 21 April 2017 - 03:05 PM

Where have you configured this command? It worked fine for me. There can be two faults in this question btw - DHCP snooping and DAI.

When I gave the lab, USER3 already had an IP but it would not resolve ARP for default-gateway. This was because 'ip arp inspection trust' was not configured on the uplinks.

#3 Howmasterthis

Howmasterthis

    Advanced Member

  • Members
  • PipPipPip
  • 52 posts
  • 683 thanks

Posted 23 April 2017 - 03:35 AM

Hi bro

the configuration doesnt have arp inspections. Is very rare, becouse R3 doenst receive the IP prefix

#4 giecertcoll

giecertcoll

    Member

  • Members
  • PipPip
  • 16 posts
  • 2 thanks

Posted 11 May 2017 - 02:00 PM

View Postccieaspire007, on 21 April 2017 - 03:05 PM, said:

Where have you configured this command? It worked fine for me. There can be two faults in this question btw - DHCP snooping and DAI.

When I gave the lab, USER3 already had an IP but it would not resolve ARP for default-gateway. This was because 'ip arp inspection trust' was not configured on the uplinks.

hi ccieaspire
can you explain more about DAI and tell me what command & what port we should apply it

thanks a lot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top