Jump to content


2

IPS 6.x with vmware


24 replies to this topic

#1 thefrytrix

thefrytrix

    Member

  • Members
  • PipPip
  • 17 posts
  • 20 thanks

Posted 02 September 2009 - 09:19 AM

Hi,

did somebody get a IPS 6.x version with vmware working? Would be great to know.

thefrytrix
:yo: I want to be the bender under the CCIEs

#2 Helmi

Helmi

    Member

  • Members
  • PipPip
  • 34 posts
  • 13 thanks

Posted 14 September 2009 - 02:32 PM

Quote

Hi,

did somebody get a IPS 6.x version with vmware working? Would be great to know.

thefrytrix

Hello Dude,
I used IPS 5.1(4) For VMware!!
IPS 6.x Emulation  seems still rare..
All of us do not have the same talent, but all of us should have an equal opportunity to develop our talents.
Mohammad Helmi
Bachelorís degree in Computer Engineering.

You Think You Can Beat Me >> http://uri12.mybrute.com

#3 thefrytrix

thefrytrix

    Member

  • Members
  • PipPip
  • 17 posts
  • 20 thanks

Posted 15 September 2009 - 10:57 AM

Hi,

i have IPS 4210 with 5.1, but i am looking for a 6.x Version for my CCIE. Would like to know if it works.


regards,

thefrytrix  :yo:
:yo: I want to be the bender under the CCIEs

#4 Guest_cmthiru_*

Guest_cmthiru_*
  • Guests
  • thanks

Posted 03 October 2009 - 05:28 AM

I tried IPS 4240 with v6.0 on Vmware. Its working for me. I am able to login after that its giving again the Login Page.

http://certcollection.org/forum/thread-18792.html

Thanked by 2 Members:
PrototypeXX34 , waqarnsf

#5 semmyd

semmyd

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 0 thanks

Posted 08 October 2009 - 12:06 PM

Hi Guys

I just got a VMWARE IPS emulator from a Chinese site recommended by a member - netemu.cn_cisco_ips.rar It runs well in vmware it comes up asking for a username and password which I dont know. I tried a few that I could think of but to no avail.

Maybe I am missing the point: How am I supposed to log in to the appliance? Through telnet or something?:nw:

Thanks

#6 Guest_cmthiru_*

Guest_cmthiru_*
  • Guests
  • thanks

Posted 09 October 2009 - 09:33 AM

username : cisco / password:password

#7 semmyd

semmyd

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 0 thanks

Posted 10 October 2009 - 04:54 PM

Thanks mate but that didnt work. The IPS VMWARE machine boots up nicely and it comes up with a login prompt. I am entering credentials directly into there. Is that the way I am supposed to do it? If it is then the username: cisco and pass: password NOT WORKING.

#8 tasnimkido

tasnimkido

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts
  • 84 thanks

Posted 10 October 2009 - 08:27 PM

hi semmyd,

the password is not password its (cisco) username Cisco password Cisco then it will ask you to change the password.

by the way can u share the link with us where you downloaded or the file.

hoop that helps,

cheers

#9 shahadat

shahadat

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 3 thanks

Posted 11 October 2009 - 07:59 AM

Try following:-
User Name: cisco
Password: ciscoips4215

#10 0day

0day

    Advanced Member

  • Members
  • PipPipPip
  • 88 posts
  • 600 thanks
  • LocationPublic#cd /pub/pint of beer

Posted 11 October 2009 - 06:48 PM

Hi,I was able to change the passwrod but getting the follwing error ,anyone knows a work around?thank you!!

Error:Cannot communicate with mainApp (get version).please contact your system administrator.
Would you like to run cidDump?[no]:_

sensor login:


#11 semmyd

semmyd

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 0 thanks

Posted 13 October 2009 - 09:53 PM

Shahadat got it right. Thanks guys. As for the link; i got from one of the forums that I visited right here on this site. I tried to retrace my steps to find the forum but for the life of me I can't seem to find it. Browser history ain't gonna help me either coz I just switched browsers and canned my old one. If I come across it I will be sure to post it here. I reckon if you googled that file name you might come up with something.

Just passed my ccna security and am putting together material for my next exam which will either be ips or snrs. The only b***** with snrs is emulating ISR on gns3. I have found that the zone based firewall and other aspects can't be emulated.

#12 Shotokan

Shotokan

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 0 thanks

Posted 22 October 2009 - 02:34 PM

lol.. zbf can be. how did u pass ccna sec :o

#13 tasnimkido

tasnimkido

    Advanced Member

  • Members
  • PipPipPip
  • 78 posts
  • 84 thanks

Posted 23 October 2009 - 08:09 PM

A question,

Who ever used IPS 5.1 on Vmware can you configure the 2 sensor interface to monitor your traffic?
If (yes) please let me know how. Do need to connect to ms loopback to vmware?

thanks in advance.

#14 Cosmus

Cosmus

    Member

  • Members
  • PipPip
  • 28 posts
  • 34 thanks

Posted 11 November 2009 - 03:15 PM

Best way to monitor traffic using the 5.1 is to configure it in promiscuous mode. Have the VMWARE adapter bridge with the PC where you want to monitor traffic. This way you get to see the events. You can also use TCP reset in this mode to do some mitigation, as well as blocking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top