Jump to content


8
[Req]

SRX Olive...



98 replies to this topic

#15 mohsinhussain

mohsinhussain

    Member

  • Members
  • PipPip
  • 20 posts
  • 1347 thanks

Posted 02 January 2013 - 10:42 AM

Sorry here is the password
Hidden Content
You'll be able to see the hidden content once you press the thanks button.

Edited by mohsinhussain, 02 January 2013 - 10:42 AM.


Thanked by 78 Members:

#16 mohsinhussain

mohsinhussain

    Member

  • Members
  • PipPip
  • 20 posts
  • 1347 thanks

Posted 08 January 2013 - 05:09 AM

Be honest i have not used it till yet but i get it from my friend who saying all of the srx commands are working only ping is not working b/w 2 or more SRX or network devices,we can create zones ,interfaces etc. all security commands are working,my friend work for juniper elite partner and he confirm me after working on real SRX device.

#17 MuhammadAtifJ

MuhammadAtifJ

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 6 thanks

Posted 16 January 2013 - 06:54 PM

root / Juniper is not working...

Thanked by 1 Member:
chirag421

#18 mohamed mezo

mohamed mezo

    Member

  • Members
  • PipPip
  • 15 posts
  • 169 thanks
  • LocationEgypt

Posted 26 January 2013 - 02:30 AM

THank youu
A+
MCSA
MCSE

CCNA

NOTHING IS IMPOSSIBLE......

Thanked by 1 Member:
golab10

#19 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 26 January 2013 - 08:17 PM

Password is not working... Am missing something, after typing "Juniper", the whole stuff just hangs..

Oh, console insecure must have been enabled!..This is not funny..

Can you tell us the network setup may be we can ssh into it or any other user account apart from 'root', seems root login has been disabled for consolr port

Thanks

Edited by futuredon, 26 January 2013 - 08:40 PM.


#20 Dr. No

Dr. No

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 27 thanks

Posted 30 January 2013 - 08:57 PM

Guys its working, I  just added a serial port and attached it to named pipe. I can access via telnet with the credentials provided. Havent tested any thing but I can see the security hirarchy is all there.

Thanks mohsin

#21 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 30 January 2013 - 09:25 PM

View PostDr. No, on 30 January 2013 - 08:57 PM, said:

Guys its working, I  just added a serial port and attached it to named pipe. I can access via telnet with the credentials provided. Havent tested any thing but I can see the security hirarchy is all there.

Thanks mohsin

I am using Virtual Box with named pipe also (via putty will try other software again but am i missing anything? I have been running other Olive like this before), it is displaying as expected but when it comes to loging in, it just stays there forever. Are you using vmware? Will also try this on vmware.

Just tried with vmware and it is working...But it's still the same issue you can't assign em0 interface to a security zone..


root# set security zones security-zone trust interfaces em0
error: interface-unit: 'em0': This interface cannot be configured in a zone
error: statement creation failed: em0

This is still the same issue we are facing with emulating an SRX device, i think it's best one gets an SRX 100 or 200 series....Well the impossibilty of today is the possibility of tomorrow..

Edited by futuredon, 30 January 2013 - 11:01 PM.


#22 jando

jando

    Member

  • Members
  • PipPip
  • 10 posts
  • 42 thanks

Posted 24 February 2013 - 07:11 PM

could someone suggest what junos version can be used to upgrade this olive? I've tried junos 10.4 for j2320 without success.

#23 Berbel

Berbel

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 2198 thanks

Posted 25 March 2013 - 07:36 PM

Please reupload this file - dropbox folder is empty.
Thank you

#24 opnine

opnine

    Member

  • Members
  • PipPip
  • 11 posts
  • 4964 thanks

Posted 31 March 2013 - 04:08 PM

empty folder.

Please reupload again .

thanks

#25 gilabeni

gilabeni

    Member

  • Members
  • PipPip
  • 40 posts
  • 548 thanks

Posted 04 April 2013 - 03:09 AM

Please reupload again .

thanks

#26 cciemasters

cciemasters

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 102 thanks

Posted 04 April 2013 - 04:13 AM

I cant understand Chinese .. but if any one can , here is the link to newer version : JSR10.3R1.9.rar and 160MB
http://www.51chongdian.net/bbs/viewthread.php?tid=29839
http://115.com/file/e7wxukxu#

Edited by cciemasters, 04 April 2013 - 04:25 AM.


#27 aliinbox

aliinbox

    Newbie

  • Members
  • Pip
  • 0 posts
  • 22 thanks

Posted 05 April 2013 - 01:47 AM

Please find the uploaded file here:
Hidden Content
You'll be able to see the hidden content once you press the thanks button.

Root password : L;eybgth!

Follow the instructions here: http://certcollection.org/forum/topic/112777-reload-this-page-juniper-junos-104-jsr-olive-vmware-emulator-problem/page__st__14#entry506337

To change password: set system root-authentication plain-text-password

Edited by aliinbox, 05 April 2013 - 05:18 AM.


Thanked by 22 Members:
timjgame12 , bcbabloo , chrisfuller80 , sacristiano , pratham966 , soima , Junipy , RajaQ1987 , sandeepsantosh , golab10 , buttercup , kayssar , templar , peanutbutter , shaka44 , Arakis777 , semaca , wenger , UnholyDarkness , EngRehan , matek , iain1971

#28 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 05 April 2013 - 12:40 PM

Does this image support adding em* interfaces to security zones?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top