Jump to content


8
[Req]

SRX Olive...



98 replies to this topic

#43 WinUnix

WinUnix

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • 1364 thanks

Posted 19 May 2013 - 07:45 AM

View Postjankiwanki, on 19 May 2013 - 06:07 AM, said:

I have checked on Vmware workstation 9 and everything is working fine.
BTW anybody knows how to add more interfaces to that image?- at now only one ge/0/0/0 is configured.

Right click on your image -> Settings - > Add... -> Network Adapter - > Next and select what you need  then Finish.

#44 jankiwanki

jankiwanki

    Member

  • Members
  • PipPip
  • 10 posts
  • 9 thanks

Posted 19 May 2013 - 08:13 AM

thanks

#45 cciemasters

cciemasters

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 102 thanks

Posted 19 May 2013 - 03:49 PM

Yes Everything works fine, but unfortunately the UTM and IPS is not supported on this platform ... so ... !!

#46 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 20 May 2013 - 08:09 PM

Hello guys, i can't see any ge-0/0* interfaces in this image:


root> show interfaces terse
Interface               Admin Link Proto    Local                 Remote
dsc                     up    up
gre                     up    up
ipip                    up    up
lo0                     up    up
lo0.16384               up    up   inet     127.0.0.1           --> 0/0
lo0.16385               up    up   inet     10.0.0.1            --> 0/0
                                            10.0.0.16           --> 0/0
                                            128.0.0.1           --> 0/0
                                            128.0.0.4           --> 0/0
                                            128.0.1.16          --> 0/0
lo0.32768               up    up
lsi                     up    up
mtun                    up    up
pimd                    up    up
pime                    up    up
pp0                     up    up
ppd0                    up    up
ppe0                    up    up
st0                     up    up
tap                     up    up
vlan                    up    down


root> show version
Model: junosv-firefly
JUNOS Software Release [12.1I20130220_0302_hhuang]

Is there any other steps for the Intel cards to be recognised? I have tired VirtualBox and VMware 9.0, still same output.

Any ideas will be welcomed

#47 packettalk

packettalk

    Cisco & Juniper TE

  • Technical Expert
  • PipPipPip
  • 437 posts
  • 4288 thanks
  • LocationSouth Carolina, US

Posted 20 May 2013 - 09:10 PM

Did you actually configure an interface?
packettalk
Cisco and Juniper Technical Expert
_____________________________
If you found this post helpful, please use the "Thanks" and/or "Like" buttons.
If you have any questions relating to Juniper, Cisco, or general networking, please create a new topic in the relevant forum.
Please don't hijack a thread.  Creating a new topic for your question will help others find the information they need more easily.
Please don't PM me with questions or requests.  Please use the forum as this will help everyone.
Please don't ask me for brain dumps or exact questions from exams.  I do not advocate the use of brain dumps and will not provide resources pointing to them.

Thanked by 1 Member:
raghv

#48 bironhudo

bironhudo

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 2375 thanks

Posted 20 May 2013 - 11:27 PM

View Postfuturedon, on 20 May 2013 - 08:09 PM, said:

Hello guys, i can't see any ge-0/0* interfaces in this image:


root> show interfaces terse
Interface    Admin Link Proto Local Remote
dsc up up
gre up up
ipip up up
lo0 up up
lo0.16384    up up   inet 127.0.0.1    --> 0/0
lo0.16385    up up   inet 10.0.0.1 --> 0/0
10.0.0.16    --> 0/0
128.0.0.1    --> 0/0
128.0.0.4    --> 0/0
128.0.1.16   --> 0/0
lo0.32768    up up
lsi up up
mtun up up
pimd up up
pime up up
pp0 up up
ppd0 up up
ppe0 up up
st0 up up
tap up up
vlan up down


root> show version
Model: junosv-firefly
JUNOS Software Release [12.1I20130220_0302_hhuang]

Is there any other steps for the Intel cards to be recognised? I have tired VirtualBox and VMware 9.0, still same output.

Any ideas will be welcomed

I have tried it on ESXi 5 without issues, if only I don't change the number of processor cores. There is no problem on lowering the RAM memory.  512MB is enough to run it

#49 kechik

kechik

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts
  • 170 thanks

Posted 21 May 2013 - 02:50 AM

Finally we can simulate the SRX....thanks for the person that share this good srx-olive image.....
kechik, proud to be a member of IT Certification Forum since Dec 2008.

#50 kechik

kechik

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts
  • 170 thanks

Posted 21 May 2013 - 06:43 AM

Hi all,


Just to inform that i tried convert  this vmware image to .img because to tru play it on GNS3. But unfortunately GNS3 cannot support this olive-srx. It stuck.


Thanks
kechik, proud to be a member of IT Certification Forum since Dec 2008.

#51 WinUnix

WinUnix

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • 1364 thanks

Posted 21 May 2013 - 06:47 AM

View Postkechik, on 21 May 2013 - 06:43 AM, said:

Hi all,


Just to inform that i tried convert  this vmware image to .img because to tru play it on GNS3. But unfortunately GNS3 cannot support this olive-srx. It stuck.


Thanks

I have not idea why you tried to convert it to .img when GNS3 supports  the Virtual Box and you can run this image inside the VB.

#52 kechik

kechik

    Advanced Member

  • Members
  • PipPipPip
  • 109 posts
  • 170 thanks

Posted 21 May 2013 - 07:32 AM

Hi,

I try to load it into GNS3 for easy to visualize. I try to load direct the .ova into GNS3 but cannot. Fatal error. So that's why i convert. ova into .img.


Thanks
kechik, proud to be a member of IT Certification Forum since Dec 2008.

#53 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 21 May 2013 - 07:33 AM

@packettalk..I don't think i need to even configure interfaces for them to show up in  'show interfaces terse'. Find below for a snippet of my config, i have configured ge-0/0/1 in addition but still interfaces are not showing:


interfaces {
    ge-0/0/0 {
        unit 0 {
            family inet {
                address 192.168.56.3/24;
            }
        }
    }
    ge-0/0/1 {
        unit 0 {
            family inet {
                address 2.2.2.2/24;

Can you post the output of your ' show interfaces terse'. Am surprised this is occurring, because junos is detecting the cards during bootup:


em0: <Intel® PRO/1000 Network Connection - VJX stub Version - 3.2.18> port 0x2000-0x203f mem 0xd8920000-0xd893ffff,0xd8900000-0xd890ffff irq 18 at device 0.0 on pci2
em1: <Intel® PRO/1000 Network Connection - VJX stub Version - 3.2.18> port 0x2040-0x207f mem 0xd8940000-0xd895ffff,0xd8910000-0xd891ffff irq 19 at device 1.0 on pci2


Also what is the significance of the license file included with the image..

#54 WinUnix

WinUnix

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • 1364 thanks

Posted 21 May 2013 - 08:25 AM

They MUST show up without any config!!

#55 futuredon

futuredon

    Member

  • Members
  • PipPip
  • 32 posts
  • 303 thanks

Posted 21 May 2013 - 09:10 AM

@WinUnix --- Can you please post the output of 'show interfaces terse' with multiple ge* interfaces added to this specific image? Thanks

#56 WinUnix

WinUnix

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • 1364 thanks

Posted 21 May 2013 - 09:16 AM

View Postfuturedon, on 21 May 2013 - 09:10 AM, said:

@WinUnix --- Can you please post the output of 'show interfaces terse' with multiple ge* interfaces added to this specific image? Thanks

login: root
Password:
--- JUNOS 12.1I20130219_2247_hhuang built 2013-02-19 23:55:16 UTC
[email protected]% cli
[email protected]> show interfaces terse | match ge
ge-0/0/0				up	up
ge-0/0/0.0			  up	up   inet	 192.168.135.11/24
ge-0/0/1				up	up
ge-0/0/1.0			  up	up   inet	 192.168.145.11/24
ge-0/0/2				up	up
ge-0/0/3				up	up
[email protected]> show version
Hostname: R1
Model: junosv-firefly
JUNOS Software Release [12.1I20130220_0302_hhuang]
[email protected]>

Edited by WinUnix, 21 May 2013 - 09:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top