Jump to content


0

AP cisco 1040 not joing controlleur cisco 2500

I need help

8 replies to this topic

#1 DYM

DYM

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • 0 thanks

Posted 05 December 2012 - 12:38 PM

hello guys

please i need help urgently

I have a controlleur Cisco 2500 series and 5 AP aironet cisco 1040.
My problem is, the controlleur does not see the AP in web interface, but it gives to every AP an addresse IP dynamically.
Here is some message which display in log trap:


AP Disassociated. Radio contry base(basis) MAC:d4:8c:b5:d2:4e:62
codes is not configured
regulatory domain mismacth

thx

#2 sardarji

sardarji

    Member

  • Members
  • PipPip
  • 34 posts
  • 2403 thanks

Posted 06 December 2012 - 09:42 AM

Seems to be country domain mismatch.

Step 1: Identify which country your AP1042 belogs to.
http://www.cisco.com/en/US/prod/collateral/wireless/ps5679/ps5861/product_data_sheet0900aecd80537b6a_ps10981_Products_Data_Sheet.html

Step2 : select multiple countries according to AP1042 country compliance.
http://www.cisco.com/en/US/docs/wireless/wcs/4.1/configuration/guide/wcsAPcfg.html#wp1045986

#3 captainmurphy

captainmurphy

    Junior Member

  • Members
  • PipPip
  • 4 posts
  • 1 thanks

Posted 07 December 2012 - 08:47 PM

2500 runs current code and does not support 1040's

#4 sprewelly14

sprewelly14

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 0 thanks

Posted 12 February 2013 - 05:24 AM

any resolution for this

#5 wireless2013

wireless2013

    Member

  • Banned
  • PipPip
  • 21 posts
  • 6 thanks

Posted 31 July 2013 - 11:50 PM

View Postsprewelly14, on 12 February 2013 - 05:24 AM, said:

any resolution for this

correct the time on the controller

Edited by wireless2013, 31 July 2013 - 11:50 PM.


#6 wireless2013

wireless2013

    Member

  • Banned
  • PipPip
  • 21 posts
  • 6 thanks

Posted 31 July 2013 - 11:51 PM

are you using the L3 or L2 deployment for your AP and WLC ?
if this is L3 then configure option 43 in DHCP pool of AP VLAN

#7 wireless2013

wireless2013

    Member

  • Banned
  • PipPip
  • 21 posts
  • 6 thanks

Posted 31 July 2013 - 11:52 PM

if still it does not work then post here debug capwap event enable

#8 serenity

serenity

    Member

  • Members
  • PipPip
  • 18 posts
  • 2 thanks

Posted 25 December 2013 - 10:56 AM

-from the part number on the access point , u can configure the correct regulatory domain.  ie. -E-K9  Europe countries
-enable the radio g on the controller .

#9 lamdacore

lamdacore

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 4 thanks

Posted 01 January 2014 - 08:29 PM

The regulatory domain basically addresses the channels that an AP uses on the 2.4 and 5 Ghz spectrum and each country has a different bandwidth for each of these spectrums. Hence, different number of channels are formed.

This plays an important role when APs are being deployed in a country and Cisco has made sure that its access points comply with each country's regulatory domain.

Just check what regulator domain your AP is and configure your WLC with the correct country code that supports that regulatory domain and everything should work just fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top