Jump to content


4
[Offer]

vSRX 12.1X47-D20.7



21 replies to this topic

#15 boogeyman12

boogeyman12

    Member

  • Members
  • PipPip
  • 13 posts
  • 27537 thanks

Posted 07 September 2015 - 12:47 PM

View Postjawadali52, on 06 September 2015 - 02:05 PM, said:

does this one support virtual system?

I am still downloading it, i will try and come back here

Thanked by 4 Members:
jwkoelewijn92 , vipinlathawal , alfaztec , aminapal

#16 jawadali52

jawadali52

    Advanced Member

  • Members
  • PipPipPip
  • 157 posts
  • 39708 thanks
  • Location3xCCIE

Posted 10 September 2015 - 07:23 PM

View Postboogeyman12, on 07 September 2015 - 12:47 PM, said:

I am still downloading it, i will try and come back here
ok please do give me feedback

#17 Marx82

Marx82

    Member

  • Members
  • PipPip
  • 27 posts
  • 13 thanks

Posted 14 September 2015 - 05:59 AM

Hi guys, I see some people asking for version 15 but if you look at the exam information web page, the exam is based on version 12
http://www.juniper.net/us/en/training/certification/certification-tracks/junos-security-track/#jncisec

Latest version for firefly should be 12.1X47-D25
http://www.juniper.net/support/downloads/?p=firefly#sw

Edited by Marx82, 14 September 2015 - 06:04 AM.


#18 Ayoubittoo

Ayoubittoo

    Newbie

  • Members
  • Pip
  • 0 posts
  • 1 thanks

Posted 25 October 2015 - 12:32 PM

@ HermanToothrot
Sorry,but how can i add -nographic -smp 2 to the additional options line in Advanced Settings in GNS3.
Please support.

#19 pcbean

pcbean

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 06 May 2016 - 01:53 PM

Thank you for the file !  

#20 akiter

akiter

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 5 thanks

Posted 14 May 2016 - 01:04 PM

Nice, thanks for great share!

#21 IWANs

IWANs

    Member

  • Members
  • PipPip
  • 17 posts
  • 514 thanks

Posted 02 August 2016 - 05:43 PM

As per the link it is not supporting many features.

View Postholodec, on 19 August 2015 - 10:51 PM, said:

logical systems are not supportedhttp://www.juniper.net/techpubs/en_US/vsrx15.1x49/topics/concept/security-vsrx-feature-support.html

View Postholodec, on 19 August 2015 - 10:51 PM, said:



#22 Resolute7

Resolute7

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 21 thanks

Posted 20 October 2016 - 11:39 AM

Can you add this version qcow2?

vSRX KVM Appliance MD5 SHA1 15.1X49-D50 qcow2 3,063,021,568 03 Jun 2016

Thanked by 3 Members:
rahulmunagala , atlacatl , buschi3105



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top