Jump to content


1
[closed]

security+ pass4sure v3.12



17 replies to this topic

#1 shambharkar.sushant

shambharkar.sushant

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 14 October 2008 - 05:30 AM

plz anybody will provide me security+ pass4sure v3.12 ??

if yes, mail me at [email protected]



reg,
sushant
shambharkar.sushant, proud to be a member of IT Certification Forum since Oct 2008.

#2 Screeeeeem

Screeeeeem

    IT Freak!!!

  • Administrators
  • 734 posts
  • 149 thanks

Posted 16 October 2008 - 06:45 AM

hey dude
still u didnt manage to get it ? i didnt find it out there , there is the old version only
sorry

Under Construction.....


#3 shambharkar.sushant

shambharkar.sushant

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 16 October 2008 - 04:42 PM

Quote

hey dude
still u didnt manage to get it ? i didnt find it out there , there is the old version only
sorry

i have it dude, but it asks order no n auth code. i have it again!

bt it says you can use it only on 1 system
shambharkar.sushant, proud to be a member of IT Certification Forum since Oct 2008.

#4 AdpEric

AdpEric

    Member

  • Members
  • PipPip
  • 10 posts
  • 1 thanks

Posted 21 October 2008 - 09:33 AM

P4S 3.12
WWW.MEGAUPLOAD.COM/?d=W5HG4TGU
CODES:
AUTHORIZATION CODE:CEHWZ-GVZ28-ALYZ8-CMX35-FNX03
ORDER NUMBER:200810011349375450


my mail is [email protected]

injoy your meal by

#5 DarXide

DarXide

    The DarXide

  • Veteran
  • PipPipPipPipPipPip
  • 2,244 posts
  • 5051 thanks

Posted 23 October 2008 - 09:39 AM

Quote

P4S 3.12
WWW.MEGAUPLOAD.COM/?d=W5HG4TGU
CODES:
AUTHORIZATION CODE:CEHWZ-GVZ28-ALYZ8-CMX35-FNX03
ORDER NUMBER:200810011349375450


my mail is [email protected]

injoy your meal by

ThanX 4 the perfect share...
keep up the good worK:blush:

@ shambharkar: study well and you will pass:P

Regards,

#6 Chippykiller

Chippykiller

    Member

  • Members
  • PipPip
  • 44 posts
  • 1 thanks

Posted 24 October 2008 - 04:24 PM

thanks for the share but its coming up with an authorization error now...thanks:nw:
Chippykiller, proud to be a member of IT Certification Forum since Oct 2008.

A+(220-602 & JK0-601)      ....Passed
Network+ (JK0-012)           ....Passed
MCTS (Vista Client 070-620) ....Passed
070-294                            ....Passed
070-293                            ....Passed
070-291                            ....Passed
070-290                            ....Passed
070-298                            ....Passed MCSA
070-299                            ....Passed MCSE now
Linux+                              ....Pending
Security+                          ....Very Soon I hope

#7 devil soul

devil soul

    Ghost Rider

  • Super Moderators
  • 358 posts
  • 15328 thanks

Posted 24 October 2008 - 05:19 PM

Thanks 4 the share ,
"All of us do not have equal talent but all of us should have an equal opportunity to develop our talents" John F Kennedy (1917-1963)
Now that you have joined the top IT Community. It is time to join the number 1 team
http://certcollection.org/forum/index.php?/topic/41225-join-our-staff-team/
http://certcollection.org/forum/index.php?/blog/3/entry-505-join-our-staff-team/

#8 devil soul

devil soul

    Ghost Rider

  • Super Moderators
  • 358 posts
  • 15328 thanks

Posted 24 October 2008 - 05:48 PM

Quote

thanks for the share but its coming up with an authorization error now...thanks:nw:

try this " copy the "examengine.jar" file from the earlier  2.93 version...and then paste it in the new v3.12 dumps, ie u have to paste it not in the "bin" folder, but next to the "Interactive Test Engine-sy0-1013.12.exe" "Then double click the "examengine.jar" file to open it" :devil:
"All of us do not have equal talent but all of us should have an equal opportunity to develop our talents" John F Kennedy (1917-1963)
Now that you have joined the top IT Community. It is time to join the number 1 team
http://certcollection.org/forum/index.php?/topic/41225-join-our-staff-team/
http://certcollection.org/forum/index.php?/blog/3/entry-505-join-our-staff-team/

#9 DarXide

DarXide

    The DarXide

  • Veteran
  • PipPipPipPipPipPip
  • 2,244 posts
  • 5051 thanks

Posted 24 October 2008 - 07:37 PM

Quote

Quote

thanks for the share but its coming up with an authorization error now...thanks:nw:

try this " copy the "examengine.jar" file from the earlier  2.93 version...and then paste it in the new v3.12 dumps, ie u have to paste it not in the "bin" folder, but next to the "Interactive Test Engine-sy0-1013.12.exe" "Then double click the "examengine.jar" file to open it" :devil:

or try to update your Java environment!!

Regards,

#10 joxx12

joxx12

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 06 November 2008 - 03:44 AM

Has anyone used this successfully?  I've tried the options listed and have had no luck.:confused:
joxx12, proud to be a member of IT Certification Forum since Nov 2008.

#11 80Proof

80Proof

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 05 February 2009 - 05:49 PM

I get an error stating Authorization Code has expired. Does anyone have new, valid codes for this?  Thanks!

#12 devil soul

devil soul

    Ghost Rider

  • Super Moderators
  • 358 posts
  • 15328 thanks

Posted 05 February 2009 - 06:29 PM

Quote

I get an error stating Authorization Code has expired. Does anyone have new, valid codes for this?  Thanks!
follow the below steps & hopefully it will work :1boss
try this " copy the "examengine.jar" file from the earlier 2.93 version...and then paste it in the new v3.12 dumps, ie u have to paste it not in the "bin" folder, but next to the "Interactive Test Engine-sy0-1013.12.exe" "Then double click the "examengine.jar" file to open it"
"All of us do not have equal talent but all of us should have an equal opportunity to develop our talents" John F Kennedy (1917-1963)
Now that you have joined the top IT Community. It is time to join the number 1 team
http://certcollection.org/forum/index.php?/topic/41225-join-our-staff-team/
http://certcollection.org/forum/index.php?/blog/3/entry-505-join-our-staff-team/

#13 NewGuy

NewGuy

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 09 February 2009 - 08:42 PM

What do yo do if you do not have the 2.93 version?
NewGuy, proud to be a member of IT Certification Forum since Feb 2009.

#14 devil soul

devil soul

    Ghost Rider

  • Super Moderators
  • 358 posts
  • 15328 thanks

Posted 09 February 2009 - 09:10 PM

Quote

What do yo do if you do not have the 2.93 version?

here u go
http://www.4shared.com/file/63577114/c6f37b1a/SecPlus_sy0-101_v293.html?s=1
"All of us do not have equal talent but all of us should have an equal opportunity to develop our talents" John F Kennedy (1917-1963)
Now that you have joined the top IT Community. It is time to join the number 1 team
http://certcollection.org/forum/index.php?/topic/41225-join-our-staff-team/
http://certcollection.org/forum/index.php?/blog/3/entry-505-join-our-staff-team/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top