Jump to content


1

Getting GNS3 to work on a Mac


No replies to this topic

#1 silalaval

silalaval

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 3 thanks

Posted 13 December 2015 - 08:16 PM

Hi,

No matter how hard I try, GNS3 simply does not work out of the box on a Mac running El Capitain. I even tried fresh install.

The terminal on my MAC is not working. When I start the router and right-click for a terminal session I get:

Last login: Thu Aug 27 07:09:43 on ttys000

Mac-MBP:~ user$ telnet 127.0.0.1 2001 ; exit

Trying 127.0.0.1...

telnet: connect to address 127.0.0.1: Connection refused

telnet: Unable to connect to remote host

logout


[Process completed]





With an IOU uploaded into the Virtual appliance I get:



=> Server error from 192.168.0.155:8000: IOU1: IOU image '/home/gns3/GNS3/images/IOU/home/gns3/GNS3/images/IOU/i86bi-linux-l2-adventerprise-15.1b.bin' is not accessible


Dynamics on itself simply doesn't work, i.e., if I add an image as Dynamics, if I start the router, it the led turns green but if I console into it I get:

Help?

Last login: Wed Nov 25 20:26:57 on ttys000

MBP:~ MPP$ telnet 127.0.0.1 2001 ; exit

Trying 127.0.0.1...

telnet: connect to address 127.0.0.1: Connection refused

telnet: Unable to connect to remote host

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.


[Process completed]



Thanked by 1 Member:
chay2524



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top