Jump to content


0

Stable gns3 version


7 replies to this topic

#1 hans14

hans14

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 1 thanks

Posted 29 February 2016 - 04:34 PM

What is the most stable gns3 version in the last 2 years?
I have problems in saving projects:gns3 crashes.

Thanked by 1 Member:
sharmanivesh06

#2 silvalooky

silvalooky

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 30 thanks

Posted 12 March 2016 - 08:38 AM

The most stable gns3 version in the last 2 years is 0.8.7, the new version of GNS3 1.3.13, is also good and stable to use, and the latest version (still on test) with many new good options the version 1.4.4

#3 aotholland

aotholland

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 603 thanks

Posted 14 March 2016 - 10:15 PM

I am using a this moment Gns3 1.3.13 with Virtual box. i think the version 1.4.4 unstable. VMware host do not work with IOU device!

#4 CeeBroad

CeeBroad

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 10 thanks

Posted 18 August 2016 - 08:32 PM

I can report that 1.5.1 works fine for me.

#5 alissera

alissera

    Junior Member

  • Members
  • PipPip
  • 7 posts
  • 1 thanks

Posted 02 September 2016 - 10:41 PM

I'm also using 1.5.1 and it works fine.
Only issue i get is to save/open some labs. Sometimes it bugs and i lose all my work.
I save my outputs on SCRT and do a show run after each lab, so i get the latest configuration easilly if that happens.
That bug happens o me ever since i started using it. Maybe i'm the bug and not GNS.

#6 aotholland

aotholland

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 603 thanks

Posted 13 September 2016 - 12:56 PM

Does anyone use ASAv9.x via VMware? And what version of ASAv 9.x and ASDM?

Plz share how to install ASAv9.x in GNS3 1.5.1

#7 esr0159

esr0159

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 78 thanks

Posted 03 October 2016 - 08:58 AM

using 1.5.x

i can run iou, asav and junos

#8 odysiuos

odysiuos

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 692 thanks

Posted 13 October 2016 - 02:26 PM

As aotholland mentioned, To be able to use iou vm on gns3, you need to run version 1.3.13
There is a discussion about it at gns3 forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top