Jump to content


1

Thanks button not working ?


25 replies to this topic

#15 cciersman

cciersman

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • 465 thanks

Posted 10 August 2017 - 01:56 PM

i did all options not working for me too. different browsers, cache e.t.c....

#16 jhenards

jhenards

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 22 August 2017 - 09:51 PM

Same here.

#17 meghal723

meghal723

    Member

  • Members
  • PipPip
  • 11 posts
  • 12 thanks

Posted 16 September 2017 - 06:59 AM

same issue thanks isn't working and missing profile pic

#18 adamus007p

adamus007p

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 2 thanks

Posted 20 September 2017 - 10:47 PM

it works

#19 rsimogaetan

rsimogaetan

    Newbie

  • Members
  • Pip
  • 0 posts
  • 0 thanks

Posted 17 October 2017 - 02:29 AM

The thanks button does not work for me. I tried it on different browsers and on different computers. All with latest version, with brand new browser profiles. Can you help please?

#20 OMFG

OMFG

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 26 thanks

Posted 02 November 2017 - 04:20 PM

I had identitical issue after clearing browser cache with latest Firefox update. The trick that worked for me was to search Google for the certcollection page, and then enter certcollection from the link provided by Google.

#21 49erfan

49erfan

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 13 thanks

Posted 17 November 2017 - 03:34 AM

I found a way to get the thanks button to work. At the very bottom of the page there is a tab that says full version. Click on it and that will give you full page access and the thanks button is at the end of a post. Let me know if this works for you. Btw.. I did this on an IPhone 8 Plus.

Thanked by 1 Member:
tacobell

#22 tacobell

tacobell

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 4783 thanks

Posted 30 November 2017 - 02:51 PM

Good info usually works for me, but get the occasional non working page every now and then.  That should fix it.

#23 10k1

10k1

    Newbie

  • Members
  • Pip
  • 0 posts
  • 1 thanks

Posted 28 February 2018 - 10:03 PM

I found out the reason.
As I understand there was no solution on this topic yet. Correct me if I am wrong.
Take a look at the connection type: secure or not secure. If it is "not secure" state then you cannot use thanks button.
So just switch to secure connection - after this you should be able to click the button.
To switch basically you can just add "https://" before the address line.

Hopes it will help.
And sorry for my English.

Edited by 10k1, 28 February 2018 - 10:04 PM.


Thanked by 1 Member:
kerenskiy

#24 Bahubalikattapa

Bahubalikattapa

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 0 thanks

Posted 23 March 2018 - 08:39 PM

when i am trying to open my profile or any one's profile it showing me this --


Sorry, you don't have permission for that!


You are not permitted to view member profiles. [#10245]


--anyone please help me how to solve this problem..

i have tried clearing cache but it doesn't work ..

Edited by Bahubalikattapa, 23 March 2018 - 08:41 PM.


#25 mavis

mavis

    Advanced Member

  • Super Moderators
  • 246 posts
  • 115351 thanks

Posted 24 March 2018 - 04:03 AM

View PostBahubalikattapa, on 23 March 2018 - 08:39 PM, said:

when i am trying to open my profile or any one's profile it showing me this --


Sorry, you don't have permission for that!


You are not permitted to view member profiles. [#10245]


--anyone please help me how to solve this problem..

i have tried clearing cache but it doesn't work ..
read this

https://certcollection.org/forum/topic/47798-error-message-viewing-my-own-or-others-profiles/#entry210420
https://certcollection.org/forum/topic/239937-why-cant-i-view-others-profiles/#entry870415
Posted Image Do not post useless "thank you" post.
-> Please use the "Thanks" button as shown in the  announcements
-> Help us keep this forum clean by reporting spam / scam / non IT related posts.
-> Please use report button to report posts / users.
Posted Image For Group Buy visit our Group Buy Section.

Thanked by 3 Members:
kanon2305 , Bahubalikattapa , asdfsdklfjahsgo

#26 HTIE

HTIE

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 175 thanks

Posted 25 May 2018 - 12:47 PM

I have occasional problem, and clearing the cache helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top