Jump to content


0

lab 4 qos section 4


6 replies to this topic

#1 kenzomatsumura

kenzomatsumura

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • 2 thanks

Posted 15 March 2018 - 02:28 AM

I fail ccie collab last week. QOS Section Score was 0%.....
My config is as follow.

◎SW1
mls qos
mls qos map cos-dscp 0 8 16 24 34 46 48 56
mls qos map policed-dscp  24 34 to 8
class-map voice
match dscp ef
class-map video
match dscp af41
class-map sig
match dscp cs3 af31
policy-map port
class voice
  police 279000 8000 exceed drop
class video
  police 5000000 8000 exceed policed-dscp-transmit
class sig
  police 24000 8000 exceed policed-dscp-transmit
class class-default
  set dscp default

interface range GigabitEthernet1/0/13 - 14
mls qos trust cos
mls qos trust device cisco-phone
service-policy input port
◎R2
mls qos map cos-dscp 0 8 16 24 34 46 48 56
interface Gigabit Ethernet 0/0/0
switchport priority extend cos 0
!
class-map match-all video
match ip dscp af41
class-map match-all voice
match ip dscp ef
class-map match-any sig
match ip dscp cs3
match ip dscp af31
class-map match-any p1
match input-interface Gigabit Ethernet 0/0/0
!
policy-map voice-child
class p1
police 279000 8000 conform-action transmit exceed-action drop
!
policy-map sig-child
class p1
police 24000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
!
policy-map video-child
class p1
police 5000000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
!
policy-map svi
class voice
set dscp ef
service-policy voice-child
!
class sig
set dscp cs3
service-policy sig-child
!
class video
set dscp af41
service-policy voice-child
!
class class-default
set dscp 0
!
interface vlan 302
service-policy svi
◎R3
mls qos map cos-dscp 0 8 16 24 34 46 48 56
interface Gigabit Ethernet 0/0/0
switchport priority extend cos 0

interface Gigabit Ethernet 0/0/1
switchport priority extend cos 0
!
class-map match-all video
match ip dscp af41
class-map match-all voice
match ip dscp ef
class-map match-any sig
match ip dscp cs3
match ip dscp af31
class-map match-any p1
match input-interface Gigabit Ethernet 0/0/0
class-map match-any p2
match input-interface Gigabit Ethernet 0/0/1
!
policy-map voice-child
class p1
police 279000 8000 conform-action transmit exceed-action drop
class p2
police 279000 8000 conform-action transmit exceed-action drop
!
policy-map sig-child
class p1
police 24000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
class p2
police 24000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
!
policy-map video-child
class p1
police 5000000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
class p2
police 5000000 8000 conform-action transmit exceed-action set-dscp-transmit cs3
!
policy-map svi
class voice
set dscp ef
service-policy voice-child
!
class sig
set dscp cs3
service-policy sig-child
!
class video
set dscp af41
service-policy voice-child
!
class class-default
set dscp 0
!
interface vlan 502
service-policy svi

Is this configration mistaken ?

Thanked by 1 Member:
shazam021

#2 ccie2atp

ccie2atp

    Member

  • Members
  • PipPip
  • 37 posts
  • 7 thanks

Posted 15 March 2018 - 07:14 AM

qos side problematic side lots of people get 43 percent.

Thanked by 2 Members:
shazam021 , kenzomatsumura

#3 kenzomatsumura

kenzomatsumura

    Junior Member

  • Members
  • PipPip
  • 2 posts
  • 2 thanks

Posted 15 March 2018 - 08:42 AM

Does anyone take more than 43 percent.

Thanked by 1 Member:
shazam021

#4 ccie2atp

ccie2atp

    Member

  • Members
  • PipPip
  • 37 posts
  • 7 thanks

Posted 15 March 2018 - 07:20 PM

as i know noone

Thanked by 1 Member:
kenzomatsumura

#5 shazam021

shazam021

    Member

  • Members
  • PipPip
  • 13 posts
  • 0 thanks

Posted 27 April 2018 - 11:07 PM

Just a thought

Based on Vik Malhi, you have to define access list match any for the class default as the switch

Access-list 101 permit ip any any

Class-map match-all DEFAULT
match access-group 101

Policy-map port
Class DEFAULT
  set dscp 0

#6 shazam021

shazam021

    Member

  • Members
  • PipPip
  • 13 posts
  • 0 thanks

Posted 27 April 2018 - 11:11 PM

And i think on R2 and R3, the exceed-action set-dscp-transmit should be cs1 instead of cs3

#7 shazam021

shazam021

    Member

  • Members
  • PipPip
  • 13 posts
  • 0 thanks

Posted 02 May 2018 - 04:30 PM

And also for the SW1, you have to have set dscp commands on the policy-map port




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top