Jump to content


7

New TS2 variation - reported faults


26 replies to this topic

#1 Toghrul

Toghrul

    Advanced Member

  • Members
  • PipPipPip
  • 191 posts
  • 459 thanks

Posted 14 May 2018 - 08:29 AM

Hi All,

objective of this topic is to create list of new faults and solutions for them. After it we may create new TS2 topology. Based on reported feedbacks in this forum / other forums what I have. What I understand there are at least 2 new variation. Because different guys are reported different issues. Still, old issues may present in new variation besides new faults. Please, help to keep topic up-to-date. If you see any feedback somewhere , kindly write down.

Ticket 1: User4 ping to R40

Port for User4 is shutdown due to errdisable (reason: port-security)

Ticket2: Server1 ping 8.8.8.8

Server1 is not permitted in NAT ACL on R14
BGP peering issue, with wrong or missing password

Ticket3: BGP load balancae between DCs

BGP Listen configured with maximum 5 on R22/23 (but they must have more than 5 peers)
BGP cost community is used on R11 to influence path go via MPLS
Internetwork subnets are not advertised

Ticket4: Server1/Server2 trace to 10.4.100.254

no new fault

Ticket5: DMVPN on R14/51/60

Some NHRP issue (multicast mapping is missing, may be other issue)
Wrong crypto transform set

Ticket6: IPv6

No dhcp server configured on interface.
IPv6 ACL is blocking traffic

Ticket7: MPLS , traffic for internet must be primary routed via MPLS, secondary via DMVPN

LDP password issue

still something is missing for failover, may be ip nat inside is needed on tunnel.

Ticket8:Security

Wrong gateway configured under DHCP pool

Ticket9: DMVPN, telnet to server2

Crypto key is missing

Ticket10: NAT

no new fault

Edited by Toghrul, 16 May 2018 - 05:38 AM.


Thanked by 9 Members:
edermart , naungyo , nyanhtoo , magickillua , Z4sxPm , Apollo13tt , frenky8888 , kkkn , sultanamirccie1

#2 kkkn

kkkn

    Member

  • Members
  • PipPip
  • 34 posts
  • 11 thanks

Posted 14 May 2018 - 11:03 AM

Thanks

#3 petrovg

petrovg

    Member

  • Members
  • PipPip
  • 41 posts
  • 55 thanks

Posted 14 May 2018 - 11:19 AM

@Toghrul

In Ticket6: IPv6 Server 1 is supposed to use stateless/full dhcpv6 or it uses dhcpv6 but there is no server configured?

And do we know on which device we have traffic filter?

Thanks,
vmrv

Thanked by 1 Member:
sanzy

#4 Toghrul

Toghrul

    Advanced Member

  • Members
  • PipPipPip
  • 191 posts
  • 459 thanks

Posted 14 May 2018 - 11:24 AM

View Postpetrovg, on 14 May 2018 - 11:19 AM, said:

@Toghrul

In Ticket6: IPv6 Server 1 is supposed to use stateless/full dhcpv6 or it uses dhcpv6 but there is no server configured?

And do we know on which device we have traffic filter?

Thanks,
vmrv

1) it uses dhcp `to get IPv6 address, there is dhcp pool in Sw111 but not attached to interface. For ipv6 it must be bind to interface.

2) Nope

#5 abanalaccie

abanalaccie

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • 586 thanks

Posted 15 May 2018 - 11:06 AM

maybe isp accepts only a summary address and need on R15 to advertise a network to generate the summary?

#6 albarito17

albarito17

    Member

  • Members
  • PipPip
  • 40 posts
  • 34 thanks

Posted 15 May 2018 - 04:30 PM

Do you know the solutions?

#7 shg911

shg911

    Member

  • Members
  • PipPip
  • 14 posts
  • 0 thanks

Posted 19 May 2018 - 12:09 PM

"Internetwork subnets are not advertised"
where? how ? Please expand on that more

#8 mmartinezcl

mmartinezcl

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 1 thanks

Posted 20 May 2018 - 05:29 PM

View Postshg911, on 19 May 2018 - 12:09 PM, said:

"Internetwork subnets are not advertised"
where? how ? Please expand on that more

Maybe OSPF prefix-suppresion freature is used...

#9 raptoriks

raptoriks

    Member

  • Members
  • PipPip
  • 34 posts
  • 7 thanks

Posted 24 May 2018 - 12:50 PM

Hi Guys

I think if from very beginning you configure ospf corectly then you don't need to put ip osp prefix-surrpression

router ospf 65001
   network 10.0.0.0 0.255.255.555 are 0
   passive-interface vlan 2001

At least when I do this - I never have a problem later when I do tests from R100 or all tests related to Multicast

#10 rsilva502

rsilva502

    Member

  • Members
  • PipPip
  • 38 posts
  • 24 thanks

Posted 24 May 2018 - 01:42 PM

You should use passive-interface and ospf prefix-suppress, because I route ospf should show only /32 routes, so you can advertisiment vl2001 on bgp.

View Postmmartinezcl, on 20 May 2018 - 05:29 PM, said:

Maybe OSPF prefix-suppresion freature is used...


#11 CCIE34

CCIE34

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • 1 thanks

Posted 24 May 2018 - 04:37 PM

View Postrsilva502, on 24 May 2018 - 01:42 PM, said:

You should use passive-interface and ospf prefix-suppress, because I route ospf should show only /32 routes, so you can advertisiment vl2001 on bgp.

Hi

You mentioned About TS2 or Cfg H3 ?

#12 abanalaccie

abanalaccie

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • 586 thanks

Posted 24 May 2018 - 07:22 PM

View PostCCIE34, on 24 May 2018 - 04:37 PM, said:

Hi

You mentioned About TS2 or Cfg H3 ?

yes this post is about ts not config guys

#13 CCIE34

CCIE34

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • 1 thanks

Posted 25 May 2018 - 03:49 PM

Hi
Anyone that took this  version ?

#14 hamood257

hamood257

    Member

  • Members
  • PipPip
  • 17 posts
  • 12 thanks

Posted 25 May 2018 - 06:51 PM

View PostCCIE34, on 25 May 2018 - 03:49 PM, said:

Hi
Anyone that took this  version ?
yes one of my friend got new variations as per his report seem such above, Guys any one pass new variation for TS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top