Jump to content


2

Passed CCIE SP LAB


8 replies to this topic

#1 hn004

hn004

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts
  • 44 thanks

Posted 29 October 2019 - 01:43 PM

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================

Thanked by 5 Members:
t0p1t0 , minmon , teeraboat , Wizmatic , emilynice

#2 mooo10

mooo10

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 8 thanks

Posted 29 October 2019 - 01:53 PM

Congratulations..
And please which materials you are use it?

Thanked by 1 Member:
emilynice

#3 imkk

imkk

    Member

  • Members
  • PipPip
  • 37 posts
  • 590 thanks

Posted 29 October 2019 - 07:48 PM

 hn004, on 29 October 2019 - 01:43 PM, said:

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================
Cong Bro, was it your 1st attempt ?

#4 AURES

AURES

    Member

  • Members
  • PipPip
  • 36 posts
  • 10 thanks

Posted 29 October 2019 - 09:57 PM

 hn004, on 29 October 2019 - 01:43 PM, said:

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================

Congratulations

#5 pacino5

pacino5

    Advanced Member

  • Members
  • PipPipPip
  • 50 posts
  • 8 thanks

Posted 30 October 2019 - 02:07 PM

Congrats, enjoy your number.
I am just starting with studying for SP, so I would be very thankful for valuable infos about links or materials you did use.

#6 Wizmatic

Wizmatic

    Advanced Member

  • Members
  • PipPipPip
  • 70 posts
  • 1753 thanks

Posted 30 October 2019 - 09:27 PM

 hn004, on 29 October 2019 - 01:43 PM, said:

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================

Congrats on passing the lab. However, this is not TS3.4. That's like TS3.2 because TS3.4 is a lot more complicated.

#7 teeraboat

teeraboat

    Junior Member

  • Members
  • PipPip
  • 6 posts
  • 0 thanks

Posted 30 October 2019 - 09:41 PM

 hn004, on 29 October 2019 - 01:43 PM, said:

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================
Congratulation on passing the lab, I am preparing for this.

#8 ruzcastroj

ruzcastroj

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts
  • 10957 thanks

Posted 02 November 2019 - 10:04 PM

well, first congratz !
but that's not ts 3.4 seams mix from 3.1 + 3.2

#9 bilawalaziz

bilawalaziz

    Member

  • Members
  • PipPip
  • 20 posts
  • 8 thanks

Posted Today, 02:46 AM

View Posthn004, on 29 October 2019 - 01:43 PM, said:

Hello All,

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

------------
Incident-1 : Multipath
router bgp 16
address-family ipv6
maximum-path 2
------------
Incident-2 : Telnet

telnet ipv4 server max-server 100
control-plane
management-plane
inband
interface lo0
allow-telnet

----------------------
Indident-3: multicast
ABC-PE121:
ip multicast-routing distributed  
ip multicast-routing vrf MOB distributed
!
MOB-CE301:
ip multicast-routing
interface loopback 0
ip igmp version 3
ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this
!
MOB-CE302:
ip multicast-routing
interface loopback 0
ip igmp version 3  
ip igmp join-group 229.2.2.2 source 192.168.3.1  ------removed this
!

----------------
Incident-4: QOS
on EAST/WEST/SOUTH router
no mpls ldp explicit-null

----------------
Incident-5: OSPF
MOB-CE322:
router ospf 300
no router-id 192.168.3.22
router-id x.x.x.x ---ip of this router
clear ip ospf process
!
interface lo0
no ospfv3 300 ipv4 area 0
!
interface g0/1 ---towards PE
no ospfv3 300 ipv4 area 0
no ipv6 address 2001:db8:321::321/64
!
----------------
Incident-6: BFD
DIST1-RT:
interface g3
no isis disable bfd
!
router isis 1
bfd all-interfaces

----------------
Incident-7: NAT
subnet mask for ipv6 address was wrong. changed it to /96

--------------
Incident-8: FRR:

EAST/WEST/SOUTH
!
interface lo0
no isis tag 99
isis tag 10

--------------------
Incident-9: Inter-as

RR-201:

send-label was missing for all peers in address-family ipv4

--------------------
Incident-10: L2VPN

no interface gig0/0/0/1.10
commit
!
default interface gig0/0/0/1
commit
!
interface gig0/0/0/1.10 l2transport
encapsulation dot1q 10
!

-------------------
Incident-11: Multi-topology
North-1
router isis 1
address-family ipv6 un
single-topology
=============================

does CFG+ means CFG2+?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top