Jump to content


0
[Offer]

vm.Olive10.2R1.8



21 replies to this topic

#1 wanzxj

wanzxj

    Advanced Member

  • Members
  • PipPipPip
  • 74 posts
  • 4134 thanks

Posted 12 August 2010 - 03:05 AM

Here is the vm Olive10.2R1.8.you can download it if you need!!! rar file only 189M,include jweb!!! download and unrar 384M after

hxxp://u.115.com/file/f6d0ed372c

open this url and need install client to download this file .

Thanked by 2 Members:
manoji , dorson38

#2 captainjimmy7

captainjimmy7

    Member

  • Members
  • PipPip
  • 13 posts
  • 284 thanks

Posted 12 August 2010 - 12:34 PM

The link is no longer active :unsure:

Have you managed to download the file? If yes is it possible for you to upload it again either in rapidshare or in hotfile or etc...

Thanks in advance
Jimmy


#3 saga

saga

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 668 thanks

Posted 13 August 2010 - 02:17 AM

LZ,I changed download link ,I will upload JUNOS 10.2R2.11 image file

#4 wanzxj

wanzxj

    Advanced Member

  • Members
  • PipPipPip
  • 74 posts
  • 4134 thanks

Posted 13 August 2010 - 04:45 AM

ok,I upload it to hotfile aggain.here is download url:

hxxp://hotfile.com/dl/61741506/8f33c19/VM10.2.rar.html

login:root ,no password.login with jweb,you need set em0 ip address and set service allow web manager.there is no any configure.

#5 wanzxj

wanzxj

    Advanced Member

  • Members
  • PipPipPip
  • 74 posts
  • 4134 thanks

Posted 13 August 2010 - 05:10 AM

View Postsaga, on 13 August 2010 - 02:17 AM, said:

LZ,I changed download link ,I will upload JUNOS 10.2R2.11 image file


oh,saga,meet to you here ,I very glad

#6 saga

saga

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 668 thanks

Posted 13 August 2010 - 08:11 AM

View Postwanzxj, on 13 August 2010 - 05:10 AM, said:

oh,saga,meet to you here ,I very glad
ME 2

#7 blackt2

blackt2

    Junior Member

  • Members
  • PipPip
  • 3 posts
  • 3 thanks

Posted 14 August 2010 - 01:50 AM

Hi thanks man.

But i have this problem.

I set the root pass and add ohter user to allow to telnet.

Later to the commit a I can not access the de junos. Reject both user and passwords.


et system host-name ROUTER-B
set system root-authentication encrypted-password XXXX
set system login user pipito uid 2000
set system login user pipito class super-user
set system login user XXXX authentication encrypted-password XXXX
set system services telnet
commit is ok

#8 blackt2

blackt2

    Junior Member

  • Members
  • PipPip
  • 3 posts
  • 3 thanks

Posted 14 August 2010 - 01:57 AM

Man I use plain-text and work ok. weird!/ thanks

#9 saga

saga

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 668 thanks

Posted 14 August 2010 - 04:50 AM

new download link

http://u.115.com/file/f6d0ee46a8

include jweb 10.2R1.8

Edited by saga, 14 August 2010 - 04:51 AM.


#10 Whoru

Whoru

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • 654 thanks

Posted 14 August 2010 - 08:19 AM

Junos router is running very slow. What is the reason? :confused:

#11 optix

optix

    Newbie

  • Members
  • Pip
  • 0 posts
  • 196 thanks

Posted 15 August 2010 - 11:10 PM

How to add a second network adapter?
Boot halts when I simply configure another adapter in vmware...


edit:
never mind, figured it out.. :)
added the following to .vmx file


ethernet1.present = "TRUE"
ethernet1.connectionType = "custom"
ethernet1.virtualDev = "e1000"
ethernet1.wakeOnPcktRcv = "FALSE"
ethernet1.addressType = "generated"
ethernet1.pciSlotNumber = "19"
ethernet1.linkStatePropagation.enable = "FALSE"
ethernet1.vnet = "VMnet2"

Edited by optix, 15 August 2010 - 11:21 PM.


#12 saga

saga

    Junior Member

  • Members
  • PipPip
  • 1 posts
  • 668 thanks

Posted 16 August 2010 - 02:28 AM

why not use qemu ?


you can add 1-5 network adapter

ethernet0.present = "TRUE"
ethernet0.startConnected = "TRUE"
ethernet0.virtualDev = "e1000"
ethernet0.connectionType = "bridged"
ethernet0.vnet = "VMnet0"
ethernet0.addressType = "generated"
ethernet0.generatedAddressOffset = "0"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.linkStatePropagation.enable = "TRUE"
ethernet1.present = "TRUE"
ethernet1.startConnected = "TRUE"
ethernet1.virtualDev = "e1000"
ethernet1.connectionType = "bridged"
ethernet1.vnet = "VMnet0"
ethernet1.addressType = "generated"
ethernet1.generatedAddressOffset = "0"
ethernet1.wakeOnPcktRcv = "FALSE"
ethernet1.linkStatePropagation.enable = "FALSE"
ethernet2.present = "TRUE"
ethernet2.startConnected = "TRUE"
ethernet2.virtualDev = "e1000"
ethernet2.connectionType = "bridged"
ethernet2.vnet = "VMnet0"
ethernet2.addressType = "generated"
ethernet2.generatedAddressOffset = "0"
ethernet2.wakeOnPcktRcv = "FALSE"
ethernet2.linkStatePropagation.enable = "FALSE"
ethernet3.present = "TRUE"
ethernet3.startConnected = "TRUE"
ethernet3.virtualDev = "e1000"
ethernet3.connectionType = "bridged"
ethernet3.vnet = "VMnet0"
ethernet3.addressType = "generated"
ethernet3.generatedAddressOffset = "0"
ethernet3.wakeOnPcktRcv = "FALSE"
ethernet3.linkStatePropagation.enable = "FALSE"
ethernet4.present = "TRUE"
ethernet4.startConnected = "TRUE"
ethernet4.virtualDev = "e1000"
ethernet4.connectionType = "bridged"
ethernet4.vnet = "VMnet0"
ethernet4.addressType = "generated"
ethernet4.generatedAddressOffset = "0"
ethernet4.wakeOnPcktRcv = "FALSE"
ethernet4.linkStatePropagation.enable = "FALSE"
ethernet5.present = "TRUE"
ethernet5.startConnected = "TRUE"
ethernet5.virtualDev = "e1000"
ethernet5.connectionType = "bridged"
ethernet5.vnet = "VMnet0"
ethernet5.addressType = "generated"
ethernet5.generatedAddressOffset = "0"
ethernet5.wakeOnPcktRcv = "FALSE"
ethernet5.linkStatePropagation.enable = "FALSE"

Edited by saga, 16 August 2010 - 02:46 AM.


#13 vipul21

vipul21

    Junior Member

  • Members
  • PipPip
  • 3 posts
  • 86 thanks

Posted 16 August 2010 - 06:16 PM

thank u very much for sharing ......

#14 MadProf

MadProf

    Junior Member

  • Members
  • PipPip
  • 8 posts
  • 14 thanks

Posted 03 September 2010 - 04:20 AM

I am  need of this image.Please upload it to Hotfile or Rapidshare.


Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top