Jump to content


1

Cisco ESW 500 switch 8port poe


2 replies to this topic

#1 kirincastle

kirincastle

    Junior Member

  • Members
  • PipPip
  • 5 posts
  • 1 thanks

Posted 02 January 2011 - 07:18 AM

I installed this tiny switch for our client a few days ago, has poe. 8 port.

and it uses gui to do the management. too bad. it takes me half a day to figure out how to make a port trunk or access port. using tag and untag function.

on the way to figure it out, there is a smartport wizard function on the main page.
give u option to set the port on one go. the bad thing is I dont know what exactly this wizard does at the back end. I have the network setup. but on the same vlan. some ports just not able to get access to the other.

anyone has the similar exp? I think there may be security things going on with the "smartport wizard" function. but just not able to find out what it is.

#2 umer_javed

umer_javed

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • 32 thanks

Posted 09 May 2011 - 11:56 AM

Try following.

Go through the manual
or call the vendor if that is a local vendor
other wise in the future consider local companies as vendors
i would suggest your Netgear or micronet they are very good in SOHO

Regards,

Omer

Edited by umer_javed, 10 May 2011 - 12:07 PM.


Thanked by 2 Members:
dianiskandar , djranga79

#3 LeadPam

LeadPam

    Junior Member

  • Members
  • PipPip
  • 9 posts
  • 0 thanks
  • LocationAleppo

Posted 14 October 2018 - 12:35 AM

Yep, all the parts are out there and easy enough to find  Is yours a V8 car or 6-cyl?

JH




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Organization

Community

Downloads

Test Providers

Site Info


Go to top