Jump to content
Sign in to follow this  
t-zwck

Troubleshoot Windows PE booting in SCCM

Recommended Posts

got this error today just after PXE booting

 

Reboot and Select proper boot device

or Insert Boot Media in selected Boot device

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

The error had me confused for a bit but after rebooting a few times I eventually noticed that the PXE boot prompted me to press F12 to choose boot (like a normal lite touch or RIS menu) prior to the error,

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

so one time I pressed F12 and it displayed the Windows Boot Manager menu with two choices, Setup Vista or Setupy Windows Server 2008 (my WDS menu basically...)

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

So, why didn't it automatically PXE boot into the Server deployment, the reason was simple, even though I had imported the computers settings into the OSD section of SCCM, I had made a mistake in the MAC address, so it never would 'auto f12' the pc in question and instead, defaulted to prompting me for F12 followed quickly by the error above.

 

solution, type in the correct MAC address !

 

Once done, it will PXE boot as normal and after verifying the MAC address with the one in SCCM's database will apply pxeboot.n12

 

Hidden Content

    Give reaction to this post to see the hidden content.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...