Jump to content
Bishop

Juniper JunOS Olive 12.1R1.9 for VMware/Qemu

Recommended Posts

@bishop, sorry I can't open the magnet link you provide. the utorrent client always returned "can't parse magnet link"

 

can you check it. many thanks

Share this post


Link to post
Share on other sites

You need to make sure there is not space at the end when pasting it as new URL

Share this post


Link to post
Share on other sites

You need to make sure there is not space at the end when pasting it as new URL

 

hi bishop thanks for the guide, now seems okay. yes thank you I see the space on the back of magnet URI that causing problem.

 

by the way do you have info or guide related how to make fresh install 12.1R19 on qemu, since I try and looks like the steps was different from 10.1R1-8. I have the image and now just sitting on my HD since I try before and failed to install on FreeBSD, very appreciate if you can share it.

 

Thanks// helmi

Share this post


Link to post
Share on other sites

Sorry, I don't use this program but I thought it would be useful for others. I'm still working on my Cisco studies and haven't done any Juniper stuff.

Share this post


Link to post
Share on other sites

okay doesn't matter, since I also still focus for my ccnp studies also. Just prepare for next step after I finish the certification, thanks for share.

 

let's focus on our studies

Share this post


Link to post
Share on other sites

Sorry

 

I can't get this link to collect the VM

 

Link Removed, don't copy out of hidden boxes [Cracker]

Please advise!

 

Thank you very much

Edited by crackerjoe69
removed link
  • Like 1

Share this post


Link to post
Share on other sites

first thing, please edit that post and delete the magnet link! If you need help just ask, don't post the link in the open. The link can't have any white space after you add it to your torrent client with add url.

Edited by Bishop

Share this post


Link to post
Share on other sites

hi Bishop,

 

I just followed the instruction but i've got no success, it just went to OS FreeBSD Console against going to JunOS Console.

 

If u please help me to go through it.

Share this post


Link to post
Share on other sites

hi all,

 

my vm is just worked and gave me the console,

 

just type cli at command prompt....

Share this post


Link to post
Share on other sites

If you are running this Image in vmware it may stuck at "BTX loader 1.00 BTX version is 1.02"

 

Open .vmx file in a text editor find scsi0.present = "TRUE" replace "TRUE" with "FALSE"

 

( in mine case it's location is C:\Documents and Settings\TripleMMM\My Documents\My Virtual Machines\JUNOS_12.1)

 

 

to get the console access you can use Named Pipe TCP Proxy

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...