Jump to content
Sign in to follow this  
mcaroom

problem with network drives group policy preferences

Recommended Posts

Hi,

we have configured Group Policy Preferences in our environment to map network drives(used item level targetting)

we have used some \\servername\folder$\%username%

now we have moved our file server to another server and that would be \\newserver\folder$\%username%

but it is not reflecting at client side when i changed server name at group policy preferences... users are unable to access their network drives ... can any one tell me how do i reconfigure all drives to new server ...(I don't want to change drive letter what i have used earlier eg:I)

Share this post


Link to post
Share on other sites

Did u retain all the permissions on the new server as old server?? what copy did u use?. if you just copy and paste folders the permissions wont retain

Share this post


Link to post
Share on other sites

Did all PCs rebooted/were gpupdate /force ? If not, try so. (I know, that's the simple answer, but sometimes, it does help. Check with gpresult with a test user, that could also help finding the problem.

Share this post


Link to post
Share on other sites

Have you try to check the "show this drive"? since you create new it is hide by default you must change this as well

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...