Jump to content
Sign in to follow this  
ounyai

Will CME Version 8.8 install on a 2851 Router?

Recommended Posts

Hi Guys/Gals,

 

There is a new command in the CME version 8.8 that allows you to import LSE certificates from IP phones so they can be authentiacted over VPN.

 

Although the version matrix sais that CME 8.8 is not compatible with Cisco 2851 router, do you think that is would intall and work nonetheless?

Share this post


Link to post
Share on other sites

I think CME 8.6 (IOS 15.1-4M4) will be the last version available for ISR G1 routers. Considering the fact that the last 2 versions 8.8 and 9.0 both where only released for ISR G2 routers it gives little hope for newer CME versions on G1.

 

At this moment there is no newer IOS available for ISR G1 routers than 15.1-4m4.

Share this post


Link to post
Share on other sites

Thanks for your replies.

 

So what is going to happen with G1 routers now? If we upgrade to ISR G2, I have heard that you need a customized serial number in order for the router to allow access to voice, how are we going to use them, especially second hand routers? There is a huge market for used equipment and this would render all of this obselete if we are required to purchase a licence each and every time in order to access voice services?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...