Jump to content
Sign in to follow this  
rscottuk99

Serial 0/0 Down and Line Protocol Down

Recommended Posts

Hi There,

 

This is my first post, so please be patient with me.

 

As part of a Foundation Degree in Computing, i was enrolled on to the CCNA course,during a Networking Fundamentals module. I have since decided Networking is an area that i would wish to pursue further so have been hoping to study this on a night course as well as doing the degree.

 

So, i therefore bought a 'CCNA Cisco Lab'' off ebay a few months back to get some hands on practice before i start my second year.

 

However, when conducting a basic 2 router setup lab, it appears there may be a problem with my serial interfaces.

 

I am connecting 2 Cisco 2610mx routers via a standerd serial cable, however when configuring the interfaces, i can't seem to get them to turn 'UP' . Both ethernet interfaces seem to be working fine, and i can ping the respected interfaces from the computers connected to them.

 

When running 'show ip int brief' it states that the interface is down and the line protocol is down.

 

However, when conducting the same process in Pacet Tracer, all seems to be running smoothly, so obviously there is an error somewhere.

 

Attached is the topology illustrated in Packet Tracer!

 

Any help would be greatly appreciated!

 

Thanks for reading,

Rich!

Hidden Content

    Give reaction to this post to see the hidden content.

Share this post


Link to post
Share on other sites

Consider using the 'no shutdown' command on all the interfaces. Have you set the clock rate on one of the routers (nominate one router as the DCE), again under the Interface command?

 

Example for the DCE router

 

In Config mode:

 

interface serial x/x

no shutdown

clock rate 56000

 

Hope suggestions help!!!

Edited by paulbarron

Share this post


Link to post
Share on other sites

Hi, thanks for the prompt reply.

 

Yeah, when i use the no shutdown command, i get no response, although when i use it on the ethernet interfaces it will respond. and the clockrate has been set to 128000 on the (DCE)

Share this post


Link to post
Share on other sites

Here is a screen shot from putty

 

Thanks

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by rscottuk99

Share this post


Link to post
Share on other sites

make sure you connect the cable to the right side.. do sh controller to see which side is DCE... than shut, and no shut

Share this post


Link to post
Share on other sites

Hey,

 

still no luck guys, i'm beginning to think it may be a hardware error. Have tried 4 different serial cables. Could it be the interface cards?

Edited by rscottuk99

Share this post


Link to post
Share on other sites

Hi, thanks guys

 

i ran a show controller on RouterA which is the DCE end, and one line which stood out was

'DCE V.35, no clock' would that suggest the clock end is not working?

 

Thanks

 

Post your serial interface configs for both routers..

Share this post


Link to post
Share on other sites

When i run show controller on the DCE, it recognises it, and its clock speed. However when i run the same test on RouterB (DTE) it says there is no serial cable attached?

Share this post


Link to post
Share on other sites

Hi,

 

Packet Tracer is version 5.3.3.

 

Attached are some config files i copied.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by rscottuk99

Share this post


Link to post
Share on other sites

Just try this. Can you make the clockrate 64000 on your DCE? then on your DTE side put bandwdith on it.

 

How many options for serial interfaces to select on PT?

Share this post


Link to post
Share on other sites

Ok, how would i go about putting bandwidth on the DTE side?

 

as for packet tracer, i have to manually insert the W1C cards into the router, there are two slots tho.

Share this post


Link to post
Share on other sites

Ok, how would i go about putting bandwidth on the DTE side?

 

as for packet tracer, i have to manually insert the W1C cards into the router, there are two slots tho.

 

under your serial interface(DTE) side, "bandwidth" command and set it to maybe 128000..shut and no shut

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...