Jump to content
Sign in to follow this  
luubi

Open ports for exchange: 443 & 25

Recommended Posts

hi,

 

I setup a simple exchange server at home for learning. With my old linksys router, I can open port 443 & 25 & point to my server IP very easy. However, I just bought Cisco router 2811 for my CCNA learning & I don't know how to do access control list. Could someone show me what I did wrong? if I apply the TEST act to the outside interface f0/0, my whole internet at home is down

 

!

interface FastEthernet0/0

ip address 192.168.1.20 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 10.224.27.250 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

!

!

ip http server

ip http secure-server

!

ip nat inside source list 35 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.1.254

!

ip access-list extended TEST

permit tcp any host 10.224.27.3 eq 25

permit tcp any host 10.224.27.3 eq 443

!

access-list 35 permit 10.224.27.0 0.0.0.255

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...