Jump to content
henyongadik01

CCNA Voice Lab Instructions and Download Apps

Recommended Posts

OK, for those who are looking for home lab in CCNA Voice, here is a simple one,

complete with Installers! We will be using GNS3, by the way, mind the IP configs! Download attached file for instructions with some Pictures.

 

Notes:

Router = 192.168.11.17

TFTP Server = 192.168.11.65

My Default Gateway = 192.168.11.1

1 . Download link below. COntents are IOS, CME, and Cisco IP Communicator

 

2. Open GNS3. Add cloud. Configure Cloud to use nio_gen_eth:eth1 (or whatever your interface is)

 

3 . Add router. Configure Router to use Memories > RAM size > 256 MB, and Configure Disks > PCMCIA disk0 size > 128 MB

 

4. Connect Router to Cloud. Configure Router:

 

CME

 

conf t

hostname CME

 

ip dhcp excluded-address 192.168.11.1 192.168.11.200

ip dhcp pool VOICE

network 192.168.11.0 255.255.255.0

option 150 ip 192.168.11.17

 

ip route 0.0.0.0 0.0.0.0 192.168.11.1

 

telephony-service

max-dn 2

max-ephones 2

ip source-address 192.168.11.17 port 2000

directory entry 1 1001 name NAME1

directory entry 2 1002 name NAME2

 

ephone-dn 1 dual-line

number 1001

 

ephone-dn 2 dual-line

number 1002

 

ephone 1

mac-address 000C.29DB.74D3 (of PC with CIPC)

button 1:1

 

ephone 2

mac-address 000C.2971.B97F (of PC with CIPC)

button 1:2

 

line con 0

no exec-timeout

logging synch

exit

interface FastEthernet0/0

ip address 192.168.11.17 255.255.255.0

no shutdown

exit

 

5. Load CME to Router. Using whatever TFTP server, then:

archive tar /xtract tftp://192.168.11.65/cme-full-4.3.0.0.tar flash:

 

Double check Router config

 

6. Run TFTP in router (not exactly sure if this is relevant)

 

tftp-server flash:Desktops/320x212x12/CampusNight.png

tftp-server flash:Desktops/320x212x12/CiscoFountain.png

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x212x12/MorroRock.png

tftp-server flash:Desktops/320x212x12/NantucketFlowers.png

tftp-server flash:Desktops/320x212x12/TN-CampusNight.png

tftp-server flash:Desktops/320x212x12/TN-CiscoFountain.png

tftp-server flash:Desktops/320x212x12/TN-Fountain.png

tftp-server flash:Desktops/320x212x12/TN-MorroRock.png

tftp-server flash:Desktops/320x212x12/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x12/Fountain.png

tftp-server flash:gui/admin_user.html

tftp-server flash:gui/admin_user.js

tftp-server flash:gui/CiscoLogo.gif

tftp-server flash:gui/Delete.gif

tftp-server flash:gui/dom.js

tftp-server flash:gui/downarrow.gif

tftp-server flash:gui/ephone_admin.html

tftp-server flash:gui/logohome.gif

tftp-server flash:gui/normal_user.html

tftp-server flash:gui/normal_user.js

tftp-server flash:gui/Plus.gif

tftp-server flash:gui/sxiconad.gif

tftp-server flash:gui/Tab.gif

tftp-server flash:gui/telephony_service.html

tftp-server flash:gui/uparrow.gif

tftp-server flash:gui/xml-test.html

tftp-server flash:gui/xml.template

tftp-server flash:phone/7945-7965/apps45.8-3-2-27.sbn alias apps45.8-3-2-27.sbn

tftp-server flash:phone/7945-7965/cnu45.8-3-2-27.sbn alias cnu45.8-3-2-27.sbn

tftp-server flash:phone/7945-7965/cvm45sccp.8-3-2-27.sbn alias cvm45sccp.8-3-2-27.sbn

tftp-server flash:phone/7945-7965/dsp45.8-3-2-27.sbn alias dsp45.8-3-2-27.sbn

tftp-server flash:phone/7945-7965/jar45sccp.8-3-2-27.sbn alias jar45sccp.8-3-2-27.sbn

tftp-server flash:phone/7945-7965/SCCP45.8-3-3S.loads alias SCCP45.8-3-3S.loads

tftp-server flash:phone/7945-7965/term45.default.loads alias term45.default.loads

tftp-server flash:phone/7945-7965/term65.default.loads alias term65.default.loads

tftp-server flash:phone/7906-7911/apps11.8-3-2-27.sbn alias apps11.8-3-2-27.sbn

tftp-server flash:phone/7906-7911/cnu11.8-3-2-27.sbn alias cnu11.8-3-2-27.sbn

tftp-server flash:phone/7906-7911/cvm11sccp.8-3-2-27.sbn alias cvm11sccp.8-3-2-27.sbn

tftp-server flash:phone/7906-7911/dsp11.8-3-2-27.sbn alias dsp11.8-3-2-27.sbn

tftp-server flash:phone/7906-7911/jar11sccp.8-3-2-27.sbn alias jar11sccp.8-3-2-27.sbn

tftp-server flash:phone/7906-7911/SCCP11.8-3-3S.loads alias SCCP11.8-3-3S.loads

tftp-server flash:phone/7906-7911/term06.default.loads alias term06.default.loads

tftp-server flash:phone/7906-7911/term11.default.loads alias term11.default.loads

tftp-server flash:phone/7914/S00105000300.sbn alias S00105000300.sbn

tftp-server flash:phone/7920/cmterm_7920.4.0-03-02.bin alias cmterm_7920.4.0-03-02.bin

tftp-server flash:phone/7921/APPS-1.1.1.SBN alias APPS-1.1.1.SBN

tftp-server flash:phone/7921/CP7921G-1.1.1.LOADS alias CP7921G-1.1.1.LOADS

tftp-server flash:phone/7921/GUI-1.1.1.SBN alias GUI-1.1.1.SBN

tftp-server flash:phone/7921/SYS-1.1.1.SBN alias SYS-1.1.1.SBN

tftp-server flash:phone/7921/TNUX-1.1.1.SBN alias TNUX-1.1.1.SBN

tftp-server flash:phone/7921/TNUXR-1.1.1.SBN alias TNUXR-1.1.1.SBN

tftp-server flash:phone/7921/WLAN-1.1.1.SBN alias WLAN-1.1.1.SBN

tftp-server flash:phone/7931/apps31.8-3-2-27.sbn alias apps31.8-3-2-27.sbn

tftp-server flash:phone/7931/cnu31.8-3-2-27.sbn alias cnu31.8-3-2-27.sbn

tftp-server flash:phone/7931/cvm31sccp.8-3-2-27.sbn alias cvm31sccp.8-3-2-27.sbn

tftp-server flash:phone/7931/dsp31.8-3-2-27.sbn alias dsp31.8-3-2-27.sbn

tftp-server flash:phone/7931/jar31sccp.8-3-2-27.sbn alias jar31sccp.8-3-2-27.sbn

tftp-server flash:phone/7931/SCCP31.8-3-3S.loads alias SCCP31.8-3-3S.loads

tftp-server flash:phone/7931/term31.default.loads alias term31.default.loads

tftp-server flash:phone/7937/apps37sccp.1-1-1-1.bin alias apps37sccp.1-1-1-1.bin

tftp-server flash:phone/7940-7960/P00308000500.bin alias P00308000500.bin

tftp-server flash:phone/7940-7960/P00308000500.loads alias P00308000500.loads

tftp-server flash:phone/7940-7960/P00308000500.sb2 alias P00308000500.sb2

tftp-server flash:phone/7940-7960/P00308000500.sbn alias P00308000500.sbn

tftp-server flash:phone/7941-7961/apps41.8-3-2-27.sbn alias apps41.8-3-2-27.sbn

tftp-server flash:phone/7941-7961/cnu41.8-3-2-27.sbn alias cnu41.8-3-2-27.sbn

tftp-server flash:phone/7941-7961/cvm41sccp.8-3-2-27.sbn alias cvm41sccp.8-3-2-27.sbn

tftp-server flash:phone/7941-7961/dsp41.8-3-2-27.sbn alias dsp41.8-3-2-27.sbn

tftp-server flash:phone/7941-7961/jar41sccp.8-3-2-27.sbn alias jar41sccp.8-3-2-27.sbn

tftp-server flash:phone/7941-7961/SCCP41.8-3-3S.loads alias SCCP41.8-3-3S.loads

tftp-server flash:phone/7941-7961/term41.default.loads alias term41.default.loads

tftp-server flash:phone/7941-7961/term61.default.loads alias term61.default.loads

tftp-server flash:phone/7942-7962/apps42.8-3-2-27.sbn alias apps42.8-3-2-27.sbn

tftp-server flash:phone/7942-7962/cnu42.8-3-2-27.sbn alias cnu42.8-3-2-27.sbn

tftp-server flash:phone/7942-7962/cvm42sccp.8-3-2-27.sbn alias cvm42sccp.8-3-2-27.sbn

tftp-server flash:phone/7942-7962/dsp42.8-3-2-27.sbn alias dsp42.8-3-2-27.sbn

tftp-server flash:phone/7942-7962/jar42sccp.8-3-2-27.sbn alias jar42sccp.8-3-2-27.sbn

tftp-server flash:phone/7942-7962/SCCP42.8-3-3S.loads alias SCCP42.8-3-3S.loads

tftp-server flash:phone/7942-7962/term42.default.loads alias term42.default.loads

tftp-server flash:phone/7942-7962/term62.default.loads alias term62.default.loads

tftp-server flash:phone/7970-7971/apps70.8-3-2-27.sbn alias apps70.8-3-2-27.sbn

tftp-server flash:phone/7970-7971/cnu70.8-3-2-27.sbn alias cnu70.8-3-2-27.sbn

tftp-server flash:phone/7970-7971/cvm70sccp.8-3-2-27.sbn alias cvm70sccp.8-3-2-27.sbn

tftp-server flash:phone/7970-7971/dsp70.8-3-2-27.sbn alias dsp70.8-3-2-27.sbn

tftp-server flash:phone/7970-7971/jar70sccp.8-3-2-27.sbn alias jar70sccp.8-3-2-27.sbn

tftp-server flash:phone/7970-7971/SCCP70.8-3-3S.loads alias SCCP70.8-3-3S.loads

tftp-server flash:phone/7970-7971/term70.default.loads alias term70.default.loads

tftp-server flash:phone/7970-7971/term71.default.loads alias term71.default.loads

tftp-server flash:phone/7975/apps75.8-3-2-27.sbn alias apps75.8-3-2-27.sbn

tftp-server flash:phone/7975/cnu75.8-3-2-27.sbn alias cnu75.8-3-2-27.sbn

tftp-server flash:phone/7975/cvm75sccp.8-3-2-27.sbn alias cvm75sccp.8-3-2-27.sbn

tftp-server flash:phone/7975/dsp75.8-3-2-27.sbn alias dsp75.8-3-2-27.sbn

tftp-server flash:phone/7975/jar75sccp.8-3-2-27.sbn alias jar75sccp.8-3-2-27.sbn

tftp-server flash:phone/7975/SCCP75.8-3-3S.loads alias SCCP75.8-3-3S.loads

tftp-server flash:phone/7975/term75.default.loads alias term75.default.loads

tftp-server flash:ringtones/Analog1.raw

tftp-server flash:ringtones/Analog2.raw

tftp-server flash:ringtones/AreYouThere.raw

tftp-server flash:ringtones/AreYouThereF.raw

tftp-server flash:ringtones/Bass.raw

tftp-server flash:ringtones/CallBack.raw

tftp-server flash:ringtones/Chime.raw

tftp-server flash:ringtones/Classic1.raw

tftp-server flash:ringtones/Classic2.raw

tftp-server flash:ringtones/ClockShop.raw

tftp-server flash:ringtones/DistinctiveRingList.xml

tftp-server flash:ringtones/Drums1.raw

tftp-server flash:ringtones/Drums2.raw

tftp-server flash:ringtones/FilmScore.raw

tftp-server flash:ringtones/HarpSynth.raw

tftp-server flash:ringtones/Jamaica.raw

tftp-server flash:ringtones/KotoEffect.raw

tftp-server flash:ringtones/MusicBox.raw

tftp-server flash:ringtones/Piano1.raw

tftp-server flash:ringtones/Piano2.raw

tftp-server flash:ringtones/Pop.raw

tftp-server flash:ringtones/Pulse1.raw

tftp-server flash:ringtones/Ring1.raw

tftp-server flash:ringtones/Ring2.raw

tftp-server flash:ringtones/Ring3.raw

tftp-server flash:ringtones/Ring4.raw

tftp-server flash:ringtones/Ring5.raw

tftp-server flash:ringtones/Ring6.raw

tftp-server flash:ringtones/Ring7.raw

tftp-server flash:ringtones/RingList.xml

tftp-server flash:ringtones/Sax1.raw

tftp-server flash:ringtones/Sax2.raw

tftp-server flash:ringtones/Vibe.raw

 

7. Install Cisco IP Communicator to other PCs. Configure CIPC to use 192.168.11.17 as TFTP

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by henyongadik01
  • Like 5
  • Thanks 2

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction to this post to see the hidden content.

 

Contents are:

c3725-adventerprisek9-mz.124-15.T14.bin

cipc-Admin-fmr.8-6-3-0.zip

cme-full-4.3.0.0.tar

Edited by henyongadik01
  • Like 13
  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...