Jump to content
Sign in to follow this  
bugoy

Could not use MMC snap-in on WSUS server.

Recommended Posts

Hi,

 

I am new with WSUS server.

I have tried connecting WSUS server using RDP, using my privileged credentials, I can successfully login to

the WSUS server but when I tried opening MMC snap-in on administrative tools and tried to add, there's is no

windows update items.

 

Is this a permission problem?, what are the minimum credential requirements to manage a WSUS server?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...