Jump to content
HomeSkooled

A+ VCE Player 5.0.3 (Android)

Recommended Posts

@0utcast, so what should i do?

HOW TO UPDATE to newest version of A+ VCE

 

 

bluestacks:

1. download the latest from this thread post#1 to pc with bluestacks on it

2. extract download to pc with bluestacks on it

3. make sure bluestacks is running

3. double click on the new .apk. that will update A+ VCE to the latest version.

 

genymotion:

1. download the latest from this thread post#1 to computer with genymotion on it

2. extract download to computer with genymotion on it

3. make sure genymotion is running

3. drag and drop he new .apk. into the genymotion virtual device window that will update A+ VCE to the latest version.

 

note: replace the application when given popup warning.

Edited by 0utcast

Share this post


Link to post
Share on other sites

@0utcast,

 

THANKS!!!! IT'S WORK NOW..

 

but, i try to add this file "ECCouncil.Actualtests.312-50v8.v2015-01-09.by.Allan.878q.vce"

message show up

 

"There has been a problem loading this exam file.

if the problem persests, please report to [email protected]

with a copy of this file or a pointer to its location."

"

 

 

 

Other file is WORK!!!

 

GBU for you 0utcast!!!!

Share this post


Link to post
Share on other sites

ECCouncil.Actualtests.312-50v8.v2015-01-09.by.Allan.878q.vce"

 

most likely file been updated to newest version. search for older version and it'll load.

 

update:

 

download from here it loads and plays fine for me.

 

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by 0utcast
  • Like 1

Share this post


Link to post
Share on other sites

Big Thanks 0utcast!!!

I'll be waiting..

 

recently i used "ECCouncil.Passguide.312-50v8.v2014-12-15.by.Valor.878q.vce" but still same warning show up..

Share this post


Link to post
Share on other sites

Big Thanks 0utcast!!!

I'll be waiting..

 

recently i used "ECCouncil.Passguide.312-50v8.v2014-12-15.by.Valor.878q.vce" but still same warning show up..

 

here:

Hidden Content

    Give reaction to this post to see the hidden content.

Share this post


Link to post
Share on other sites

Hi Outcast,

 

After some trail and error, managed to install A+ VCE.

However alle the recent files that i try to open with it trows the message "Critical App Version | Cannot proceed. your app is outdated. Update your app urgently.

 

What i'm trying to open is:

[ The usual for a link .... ].***/citrix/Citrix.Exactexams.1Y0-200.v2014-09-17.by.KASSANDRA.90q.vce.file.html

or

[ The usual for a link .... ]***/exams/citrix/1Y0-200/Citrix.Actualtests.1Y0-200.v2014-12-16.by.Alston.110q.vce/#.VMT78_7F_h4

 

Is this beause of outdated A+ VCE ?? and if yes... is there an update comming anytime soon?

 

Cheers and thand

Share this post


Link to post
Share on other sites

Hi Outcast,

 

After some trail and error, managed to install A+ VCE.

However alle the recent files that i try to open with it trows the message "Critical App Version | Cannot proceed. your app is outdated. Update your app urgently.

 

What i'm trying to open is:

[ The usual for a link .... ].***/citrix/Citrix.Exactexams.1Y0-200.v2014-09-17.by.KASSANDRA.90q.vce.file.html

or

[ The usual for a link .... ]***/exams/citrix/1Y0-200/Citrix.Actualtests.1Y0-200.v2014-12-16.by.Alston.110q.vce/#.VMT78_7F_h4

 

Is this beause of outdated A+ VCE ?? and if yes... is there an update comming anytime soon?

 

Cheers and thand

 

if you're running 5.0.3 then you are on the latest version.

 

most likely the file has been updated. try this version

 

Hidden Content

    Give reaction to this post to see the hidden content.

Share this post


Link to post
Share on other sites

here:

Hidden Content

    Give reaction to this post to see the hidden content.

 

GREAT!!!

BIG THANKS 0UTCAST!!!

 

YOU'RE REALLY MY SUPERMAN!!!

Share this post


Link to post
Share on other sites

ubuntu video set posted also because the process is a bit different then linuxmint . enjoy!

Edited by 0utcast

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...