Jump to content
Sign in to follow this  
amansamnani

Passed CCNA 200-120 2015 post your exam questions here

Recommended Posts

FAQ's:

1. Yes, the ? works in the exam.

2. The tab worked for me

3. I was very very lucky as short forms such as sh run worked for me and i was also able to use do command that saved a lot of time in labs

4. Be calm and confident just focus on your question even if something goes wrong don't panic and you'll be fine.

5. Exam's easy and good luck for your exams.

 

Passed my CCNA 200-120 on 3rd March 2015. All questions came from 9tuts.com Labs also from 9tuts but 1 eigrp lab came with modification and i was unable to solve it. Got stuck with the lab for 30 mins in the exam trying to figure out the troubleshooting portion solved it 90% but was unable to get to the 100% mark.

Lab Scenario

Main router was internal router 1 which was connected to all the other 4 routers

1. ISP Router (upward direction from Internal Router 1)

2. North Router (Left hand side of Internal Router 1)

3.South Router (Right hand side of Internal Router 1 connected via port se 0/0/0)

4. Internal Router 2 (upward direction from Internal Router 1 connected via port fa 0/1)

Newly installed Internal Router 2 needs to communicate with ISP router and there was a static route between Internal Router 1 and ISP Router.

2 PC's connected to Internal Router 2 were x.x.60.1 and x.x.60.2 EIGRP Autonomous System no. 22

South Router with ip same ip as the Internal Router jut change in the last octet value.

 

Soln : Issued the show ip protocol command on the Internal Router 2

Autonomous System no. was 23 changed it to 22

Still no adjacency formed between Internal 1 and 2

Issued the show ip protocol command on the Internal Router 1

Found that the network command was missing x.x.54.1 that's the ip address of Internal 1 Fa0/1 port connected to Internal 2

After issuing the Network command adjacency was up and neighbor relationship was formed.

I was excited and thought that lab was finished, but when tried to ping from ISP to Internal 2 no reply from ping

This was the situation where i got badly stuck and unable to figure out why there's no connectivity when almost everything was working fine.

I Issued a bunch of sh ip protocols and sh run commands but was unable to find out the actual problem

One great command was very useful sh cdp neighbor detail issued it from Router 1 and found that 2 PC's on the Internal Router 2 and the South Router used to be on the same network.

I found out the problem but i panicked and i was unable to figure out how to solve this problem as i was on Q.18 out of 51 and only 60 mins were left.

I tried to shut the se 0/0/0 interface but in lab i was not allowed to use shut command on that particular interface.

As the clock was ticking I left the lab and moved on to next questions

If anybody giving the exam got this lab then I think you need to change the ip address of 2 PC's and add network command of the PC's to Internal Router 1 and then you will be able to ping ISP Router.

I never thought that i was unable to solve the lab. I was confident and i nailed the exam with score of 931.

Share this post


Link to post
Share on other sites

1. wrong AS; 2. missing advertising network x.x.x.x .3. check for passive interface and make it no passive interface.

Share this post


Link to post
Share on other sites

For Labs .Go to

Hidden Content

    Give reaction to this post to see the hidden content.

Do the - RIP,EIGRP,OSPF,NAT,ACL Labs Sim. Do read every simulation question carefully.

 

And for Questions,Refer to the following dumps.

Verified Today.

 

http://certcollection.org/forum/topic/264491-latest-cisco-ccna-200-120-dumps-may-2015/

Edited by Nick90

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...