Jump to content
MrSquirrel

Palo Alto PanOS Firmware 6.0.0 PA2000

Recommended Posts

Hi, i got an old PA-200 for my lab, its on OS 6, can anyone share the lasted version possible which runs on this little thingy :-) ?

 

thank

 

thelynx

Share this post


Link to post
Share on other sites

Assuming you are on 6.0, you will need to upgrade sequentially to 6.1.0 > 7.0.1 > 8.0.1 which will also require dynamic updates above a certain version, the upgrade process will tell you.

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Does anyone have the latest update for the PA-200 series?

Edited by MrSquirrel
  • Like 9
  • Thanks 2

Share this post


Link to post
Share on other sites

Can some on provide Panos 7.0.19 and 7.1.15 for Pa2050, i already have base images for both.

 

thanks in advance

Share this post


Link to post
Share on other sites

Hello!

 

I search firmware 5.0.0 (Major) for PaloAlto-2020 (need upgrade from version 4.1.6) and if possible other version (5.1.0 (Minor) -> 6.0.0 (Major) -> 6.1.0 (Minor) -> 7.0.1 (Major) -> 7.1.0 (Minor) - 7.1.Last version)

 

Thx

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction to this post to see the hidden content.

Edited by MrSquirrel
  • Like 11
  • Thanks 6

Share this post


Link to post
Share on other sites

 

Hi MrSquirrel,

The file you are trying to download is no longer available.

Could you please update it?

Thx!

 

Anyone has Panos_3000-8.0.x?

Edited by wonixowef

Share this post


Link to post
Share on other sites

Hi Mr Squirrel Do you still have 2020 code available please? I need to get from 6.0 to 7.1.4 for a lab.

 

Thanks, Rugbyal.

Share this post


Link to post
Share on other sites

Hi. Found software upgrades thanks. When I try and apply, I get all the way to "a reboot is required" and then get "this device is unsupported" just after I press yes (if I am quick), device reboots but still at 6.0.3 - I'm trying to get to 6.1.0. This device will only be used in lab, and I don't need services such as wildfire licenced or enabled. Can anyone help please?

Share this post


Link to post
Share on other sites

You will have to follo this: 6.0.0 (Major) -> 6.1.0 (Minor) -> 7.0.1 (Major) -> 7.1.0 (Minor) - 7.1. and so on)

Share this post


Link to post
Share on other sites

You will have to follo this: 6.0.0 (Major) -> 6.1.0 (Minor) -> 7.0.1 (Major) -> 7.1.0 (Minor) - 7.1. and so on)

 

Thanks, this is what I am attempting, failing at first step - 6.0.3 - > 6.1.0

  • Thanks 1

Share this post


Link to post
Share on other sites
Thanks, this is what I am attempting, failing at first step - 6.0.3 - > 6.1.0

 

Success! My application code was not compatible above 6.0.3.

Share this post


Link to post
Share on other sites

Trying to update a PA-2050 from 5.0.7 to 6.0.0 I'm getting

 

Failed to install with the following errors. /usr/local/bin/panswinstaller.sh: line 111: [: panos: integer expression expected SW version is 6.0.0 Error: Upgrading from 5.0.7 to 6.0.0 requires a content version of 401 or greater and found 320-1459. Failed to install version 6.0.0 type pano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...