Jump to content
i9pk

CISCO vIOS/vIOS-L2 from VIRL (4.26.2015)

Recommended Posts

Hi , first of all thanks dude for your share

 

but may i ask for the image in OVA format in order to run it on workstation

 

I will try by the way to use the old vmx file for the previous version and see if it work

 

i will give it a try and feedback btw but I am asking if it didn't work !

 

appreciating

Share this post


Link to post
Share on other sites

Thank you for your share.

 

A question. Is it me or all the share point to the L2-vIOS?

Share this post


Link to post
Share on other sites

Hi , first of all thanks dude for your share

 

but may i ask for the image in OVA format in order to run it on workstation

 

I will try by the way to use the old vmx file for the previous version and see if it work

 

i will give it a try and feedback btw but I am asking if it didn't work !

 

appreciating

 

 

tested on vmware workstation

 

it seem the same problem of mac-addresses , need to be changed from vmware setting.

 

I used the previous vmx and vm related files from the old version and it worked

 

layer 3 port channel still not working , it didn't inherit the mac address of the first physical interface in the bundle

 

lacp is working fine ~

 

still under test

Hidden Content

    Give reaction to this post to see the hidden content.

 

appreciating the share

  • Like 1

Share this post


Link to post
Share on other sites

i9pk, thanks for the images, man!

 

They work nicely in UNL. The only minor issue with the new vIOSL2 and UNL is that interfaces are slightly messed up (f.ex. for 10 port switch, in UNL the interfaces go Gi0/0 - Gi0/9 but in actual IOS, the interfaces go Gi0/0 - Gi0/3, Gi1/0 - Gi1/3, Gi2/0 - Gi2/1) which will probably be fixed in the next upgrade.

 

Here is the info about what the new vIOSL2 can and cannot do,

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Patiently waiting for other new VIRL images.

Edited by barabolja

Share this post


Link to post
Share on other sites

anyone used it in VMWare workstation? are you using LAN segments or Custom Networks? I have some issues with spanning tree, the trunk links wont' negociate

Share this post


Link to post
Share on other sites

anyone used it in VMWare workstation? are you using LAN segments or Custom Networks? I have some issues with spanning tree, the trunk links wont' negociate

 

Make sure you issue the command "switchport mode trunk " and switchport trunk encapsulation dot1q

Share this post


Link to post
Share on other sites

Guys i am trying to use this images in UNL but the devices are not booting.i can telnet but no booting. can someone suggest something? Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...