Jump to content
kem123

Virtual MSE 7.0.xx

Recommended Posts

Hello,

 

May I have any 7.0.xx version? Or any version which would work with WCS 7.0.240

I have found 8.1.120 on the internet, but it will not work with WCS, I believe...

 

Thx!

Edited by kem123

Share this post


Link to post
Share on other sites

I am working on finding the same thing myself. I found an MSE 10. MSE 8-0-120-0. And MSE 7-3-101-0.

 

I can't get the 7-3-101-0 to deploy. How are you keeping your WCS server running? Did you find a workout the 30 days?

 

I got Prime Infrastructure to recognize my vWLC, but still don't know how to integrate WCS with vWLC without upgrading to Prime.

Share this post


Link to post
Share on other sites

I am working on finding the same thing myself. I found an MSE 10. MSE 8-0-120-0. And MSE 7-3-101-0.

 

I can't get the 7-3-101-0 to deploy. How are you keeping your WCS server running? Did you find a workout the 30 days?

 

I got Prime Infrastructure to recognize my vWLC, but still don't know how to integrate WCS with vWLC without upgrading to Prime.

 

I have found the same

Hidden Content

    Give reaction to this post to see the hidden content.
  • Like 1

Share this post


Link to post
Share on other sites

I have found the same

Hidden Content

    Give reaction to this post to see the hidden content.

 

I've gotten one vWLC to run with PI and server 2003. Anything else it too resource heavy. How are you getting a new license? New login??

 

It looks like the only available release of vMSE was 7.3.101.0 The other releases were deferred (known defects).

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Looking here:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

There is not a known vMSE that works with WCS. The only way around that is iExpert Rack Rental at proctorlabs.com for $250.

 

You could do vMSE 7.3.101.0 and combine it with Prime Infrastructure 1.2.0.103 which would allow you to still use a WLC on 7.0.116.0 (the code the exam is based off of). However, if you are trying to virtualize everything because that's how things should be done, then the lowest vWLC code you can use is: 7-3-101.

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

________

 

Let's drop some links in this post for the items listed above. That vWLC is available off of this site. I have a link for the MSE. I have found a link for PI 1.3 small.

Edited by CoolIslandSongs
  • Like 1

Share this post


Link to post
Share on other sites

I've gotten one vWLC to run with PI and server 2003. Anything else it too resource heavy. How are you getting a new license? New login??

 

It looks like the only available release of vMSE was 7.3.101.0 The other releases were deferred (known defects).

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Looking here:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

There is not a known vMSE that works with WCS. The only way around that is iExpert Rack Rental at proctorlabs.com for $250.

 

You could do vMSE 7.3.101.0 and combine it with Prime Infrastructure 1.2.0.103 which would allow you to still use a WLC on 7.0.116.0 (the code the exam is based off of). However, if you are trying to virtualize everything because that's how things should be done, then the lowest vWLC code you can use is: 7-3-101.

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

________

 

Let's drop some links in this post for the items listed above. That vWLC is available off of this site. I have a link for the MSE. I have found a link for PI 1.3 small.

 

Does 7.3 vMSE work? please, give me a link to it.

 

I have 2504 and 4404 WLC's one of each. I have just downloaded PI1.3.0.20 small, would be nice to have vMSE 7.3. since 8.0 would need 2.2.2 what i could not find. I have also downloaded PI 3.0 but it will be too hw costly to run.

 

I just logged in a required a new enval license, WCS took it without any prob

Edited by kem123
  • Like 1

Share this post


Link to post
Share on other sites

Does 7.3 vMSE work? please, give me a link to it.

 

I have 2504 and 4404 WLC's one of each. I have just downloaded PI1.3.0.20 small, would be nice to have vMSE 7.3. since 8.0 would need 2.2.2 what i could not find. I have also downloaded PI 3.0 but it will be too hw costly to run.

 

I just logged in a required a new enval license, WCS took it without any prob

 

 

MSE7.3 requires at least 8 CPU / cores. I had to roll up to 10.0 to get a VM that supported less than that. Prime 2.0 is easy to find. However, there is no license for PI to add MSE available. This is ----ing stupid Cisco.

Share this post


Link to post
Share on other sites

I've got PI 2.0.0.0.294 working with MSE 8.0.120.0 and vWLC 7.5.102 and some 1240 Series AP. I'm going to try and add the ISE server to the mix.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...