Jump to content
kamui

Tutorial for license and upgrading ISE 2.X/1.X to 2.6

Recommended Posts

having issue upgrade 2.0 to 2.4 after a fresh install on ESXi 6.5. Does anyone know what could be the problem? Thanks!

Hidden Content

    Give reaction to this post to see the hidden content.

 

What type of disk you create ? , thinprovision is too avoid to much upgrade issue , u must choost thick provisionned disk ! and try to put more memory on your vm 16Go and more vcpu if possible ...

  • Like 10
  • Thanks 5

Share this post


Link to post
Share on other sites

Problem solved by reinstall ISE using redhatOS instead of using centOS before. Thanks

Edited by onizai

Share this post


Link to post
Share on other sites

Hi Kamui,

 

Following your tutorial, I installed and patched ISE 2.0 Successfully, however there are no seeders for ise-upgradebundle-2.0.x-2.3.x-to-2.4.0.357.SPA.x86_64.tar.gz . Can you please provide a different dl link?

 

I already download the ise-upgradebundle-2.1.x-2.4.x-to-2.6.0.156.SPA.x86_64.tar.gz

but I guess I cannot directly jump to 2.1 bundle skipping 2.0 bundle.

Edited by arally88

Share this post


Link to post
Share on other sites

Hi Kamui,

 

Following your tutorial, I installed and patched ISE 2.0 Successfully, however there are no seeders for ise-upgradebundle-2.0.x-2.3.x-to-2.4.0.357.SPA.x86_64.tar.gz . Can you please provide a different dl link?

 

I already download the ise-upgradebundle-2.1.x-2.4.x-to-2.6.0.156.SPA.x86_64.tar.gz

but I guess I cannot directly jump to 2.1 bundle skipping 2.0 bundle.

Got it somewhere else, and successfully upgraded to 2.6 with all working lic
  • Like 1

Share this post


Link to post
Share on other sites

Anyone can provide me with a download link for a bundle which allows me to upgrade from 2.0.0.306,i have the

ise-upgradebundle-2.1.x-2.4.x-to-2.6.0.156.SPA.x86_64.tar but that does not work as at requires 2.1 min.

 

Also as i am having hell of a time getting 2.6 to run after the i applied the flex files, i take it that 2.6 without prior

2.0 install is not supported based on what i read so far in previous posts.

Edited by NoSoup4You

Share this post


Link to post
Share on other sites

Try to patch 2.1 find below nd then upgrade to 2.6...

Hidden Content

    Give reaction to this post to see the hidden content.
didnt try this method but let us know...

Edited by kamui
  • Like 26
  • Thanks 12
  • Haha 1

Share this post


Link to post
Share on other sites

I'm having an issue trying to import the licenses...I've changed both S/Ns within the license, tried using 2.0 and 1.0 jar files and licenses and still no dice. Is there any particular order to import the licenses?

Edited by dftommy

Share this post


Link to post
Share on other sites

restart everything from scratch , try only jar files for dedicated ISE , 1.X jar will not works with 2.X jar files...

Share this post


Link to post
Share on other sites

Got it somewhere else, and successfully upgraded to 2.6 with all working lic

 

 

hello brother can you share upgraded 2.6 ova or qemu image!

I could not upgrade 2.0 to 2.6 on vm ware 15 pro.

 

best regards

Share this post


Link to post
Share on other sites

Fewer VM licenses installed than VM resources/VM nodes deployed. any idea?

 

ignore this messages.... license is still present...

Share this post


Link to post
Share on other sites

Any way on applying the Apex licenses on an already installed 2.6? I have the original licenses but they were set to expire in 2021. It seems they were modified somewhere in time to expire much after that...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...