Jump to content
lee225

EVE-NG - INE LABS for practice

Recommended Posts

Hi guys,

 

I have just started to learn for CCIE SP with ine and I installed EVE-NG to practice their labs.

I installed the EVE-NG on esx but i dont have any images and actually i dont know which images should i use.

 

Can anyone please help me with the images that i need where can i download them etc...

If someone have OFV file with INE labs it will be even more helpful.

 

Thanks in advance guys...

Share this post


Link to post
Share on other sites

You need to create your topology... my advice.

 

Shared the Initials configs and the topologies

 

KR!

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 13
  • Thanks 3

Share this post


Link to post
Share on other sites

If you need more examples, check this site

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

I´m in the CCIE SP path too ;)

 

KR!

  • Like 6
  • Thanks 2

Share this post


Link to post
Share on other sites

Hi , Thanks for the share.

 

I am preparing for my CCIE SP now.

 

I am planning to complete INE workbook including configuration and tshoot labs using a laptop instead of workstation. Could you please advice me the CPU and RAM requirement if I need to run CSR1000v's and XRv's in EVE. Currently I have i7 (2.4GHZ) and 16GB RAM. I can run only 3-4 CSR1000v and 1-2XRv now.

Share this post


Link to post
Share on other sites

How many memory do you assigned to the Routers? I´m using 3GB for the XRv´s and 3GB for the CSRv´s and run perfect

 

I have a Core Intel i5 with(2.3 GHz) 16GB RAM my eve version is 2.0.2-26

 

KR!

Share this post


Link to post
Share on other sites

Hi , Thanks for the share.

 

I am preparing for my CCIE SP now.

 

I am planning to complete INE workbook including configuration and tshoot labs using a laptop instead of workstation. Could you please advice me the CPU and RAM requirement if I need to run CSR1000v's and XRv's in EVE. Currently I have i7 (2.4GHZ) and 16GB RAM. I can run only 3-4 CSR1000v and 1-2XRv now.

 

if you watch unetlab channel on youtube, CCIE SP track needs more than 16GB memory. As I remember Uldis recommends a desktop PC for SP track.

  • Like 1

Share this post


Link to post
Share on other sites

Hi guys,

 

I have just started to learn for CCIE SP with ine and I installed EVE-NG to practice their labs.

I installed the EVE-NG on esx but i dont have any images and actually i dont know which images should i use.

 

Can anyone please help me with the images that i need where can i download them etc...

If someone have OFV file with INE labs it will be even more helpful.

 

Thanks in advance guys...

 

 

Share this post


Link to post
Share on other sites

Hi guys, Thank you all for your help.

 

This is the details of my machine:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

ebenav11

Thank you very much for the files.

  • Like 3

Share this post


Link to post
Share on other sites

How many memory do you assigned to the Routers? I´m using 3GB for the XRv´s and 3GB for the CSRv´s and run perfect

 

I have a Core Intel i5 with(2.3 GHz) 16GB RAM my eve version is 2.0.2-26

 

KR!

 

Hi

May I know how you configured your eve-ng?

Share this post


Link to post
Share on other sites

Hi

May I know how you configured your eve-ng?

 

I would suggest i7 and 16GB is needed, and esxi is preferred if you can rather than vmware WS.

 

How do you configure ? There are a lot of guides on their site - and they have a good Skype help group if you need some assistance.

 

FK

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction to this post to see the hidden content.

 

Look at the first 5 links thats how i did it...

  • Like 3

Share this post


Link to post
Share on other sites

I would suggest i7 and 16GB is needed, and esxi is preferred if you can rather than vmware WS.

 

How do you configure ? There are a lot of guides on their site - and they have a good Skype help group if you need some assistance.

 

FK

I run my EVE-NG on dell server like i showed before, is it normal that for lab with 20 - 30 devices is taking something like 1 hour to boot up?

Share this post


Link to post
Share on other sites

I run my EVE-NG on dell server like i showed before, is it normal that for lab with 20 - 30 devices is taking something like 1 hour to boot up?

Yes. The CSRs can take a long time. I normally snapshot the lab as i am going through rather than boot it up fully each time - makes it quicker to get back to where you left off..

 

FK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...