Jump to content
ceroph

pa-vm-kvm 7.1.0.qcow2

Recommended Posts

Bump looking for this also

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_smile.png">

  • Like 2
  • Thanks 3

Share this post


Link to post
Share on other sites

Here you go:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

and the passphrase:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

I named the 7zip file something dumb, and put a passphrase on it, so it'll hopefully stay up a little longer.

 

 

EDIT: The user/pass for the VM is admin/admin, but sometimes it takes a few minutes after boot, for the VM to actually accept it. Not sure why....

Edited by HermanToothrot
  • Like 12
  • Thanks 2

Share this post


Link to post
Share on other sites

HermanToothrot you are the man thanks.....going to use this on GNS3

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_smile.png">

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Here you go:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

and the passphrase:

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

I named the 7zip file something dumb, and put a passphrase on it, so it'll hopefully stay up a little longer.

 

 

EDIT: The user/pass for the VM is admin/admin, but sometimes it takes a few minutes after boot, for the VM to actually accept it. Not sure why....

 

Have you had any success with getting access to the GUI via GNS3? I'm applying an IP Address to the Management Interface which is the same as my desktop as well as using a Etherswitch and a cloud bonded to my Desktop Interface....I can ping the default GW of my ISP Router from PA but I'm not able to ping the PA Management interface.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Have you had any success with getting access to the GUI via GNS3? I'm applying an IP Address to the Management Interface which is the same as my desktop as well as using a Etherswitch and a cloud bonded to my Desktop Interface....I can ping the default GW of my ISP Router from PA but I'm not able to ping the PA Management interface.

 

Yup, but I used the webterm docker container directly connected to the mgmt port. It's got FF installed, and you can access the console to setup a static IP. Once I did that (and set the IP of the mgmt port on the PA VMs side), I could login at https://<ip_address>.

 

I didn't try connecting it to the NAT object, or anything, and reach into the topology from my LAN.

Edited by HermanToothrot

Share this post


Link to post
Share on other sites

Yup, but I used the webterm docker container directly connected to the mgmt port. It's got FF installed, and you can access the console to setup a static IP. Once I did that (and set the IP of the mgmt port on the PA VMs side), I could login at https://<ip_address>.

 

I didn't try connecting it to the NAT object, or anything, and reach into the topology from my LAN.

 

Cool thanks man.....seems like Webterm is the way to go

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_smile.png">

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Can you please give us the passphrase again? Looks like it was deleted.

 

The passphrase is this:

Hidden Content

    Give reaction to this post to see the hidden content.

 

I've got the file downloading now, and will try the passphrase when it's done (should be 9 minutes).

 

Worst case, I'll upload it to another file host, but you'll need to create a burner gmail account, since you have to supply an email address to get the download link from that file host.

 

 

EDIT: BTW, you're using 7zip to extract it, right?

 

EDIT 2: Does Zippyshare allow files upwards of 2GB? I might upload it there, instead. I just hate how it'll open up ads in new tabs, when trying to download something

 

Zippyshare said there was a 200MB limit, and this archive is about 1.7GB, so it's uploading to the other filehost I mentioned.,

Edited by HermanToothrot
  • Like 2

Share this post


Link to post
Share on other sites

Can you please give us the passphrase again? Looks like it was deleted.

 

OK. I worked on my end, and I extracted it with the passphrase I posted.

 

I'm uploading it to a different file host (same file, same passphrase, different host). I'll update with the link when it finishes uploading.

Share this post


Link to post
Share on other sites

Here's a link to the other file host (even though the first one worked for me).

 

Here's the link:

Hidden Content

    Give reaction to this post to see the hidden content.

 

The passphrase is the same. Just make sure to copypasta the passphrase, since the dashes are included.

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites

Hi all, I'm trying to start with Palo Alto, I had a old *.ova iso but I never can add interfaces; I can only use the mgmt interface.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...