Jump to content
cciein2012

Checkpoint - EVE - Smart console is not connecting to Smart manager.

Recommended Posts

You need first configuration wizard or it will be expired mostly!

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Not really...

Share this post


Link to post
Share on other sites

Hi ,

 

After download the console , dont run console application. shutout machine & connect to internet. Switch On machine, console application run it will download msvcr dll file & net framework(4.0) from internet.

Share this post


Link to post
Share on other sites

Didn't work Sir...

 

All the solutions that you suggested applied... no luck

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_sad.png">

 

I have to restart all over again tomorrow.

Share this post


Link to post
Share on other sites

Any one has any ideal on this please?

 

Or can anyone please share the latest EVE image for Checkpoint... once that is tested and working.

Share this post


Link to post
Share on other sites

Hi

 

I m available in ...... Ping me

 

I am in the office... cannot use skype at the moment..

 

Can you share the CP image if you have any that is working?

 

I will test it out

Share this post


Link to post
Share on other sites

Didn't work Sir...

 

All the solutions that you suggested applied... no luck

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_sad.png">

 

I have to restart all over again tomorrow.

 

Sorry to hear that. I used previous one which was expired, same as yours and on VMware R77.30 has issues so have to separately download the console. I thought that might be the issue. I tried it but it is not working. Checkpoint website says something to do with space.

 

Have you tried creating your own Qcow2 or you grabbed image from here?

Share this post


Link to post
Share on other sites

Sorry to hear that. I used previous one which was expired, same as yours and on VMware R77.30 has issues so have to separately download the console. I thought that might be the issue. I tried it but it is not working. Checkpoint website says something to do with space.

 

Have you tried creating your own Qcow2 or you grabbed image from here?

 

I have grabbed the image from CC forum... none works

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_sad.png">

Share this post


Link to post
Share on other sites

I created qcow2 with several checkpoint isos. There is same problem

Smart console is not connecting to Smart manager.

 

It is not related to Smart Console then. I practiced on Vm and had issue with Smart Console on R77.30 so I downloaded Smartconsole from the website, thought that might be your problem but it isn't. Take working qcow2 image or don't waste time then.

Edited by UmarKhalidJNU

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...