Jump to content
ExamFerret

Palo Alto software images, any platform, any release

Recommended Posts

I have a few questions for people in this topic.

I am thinking about purchasing a used PA-3050. I don't know a lot about the physical units.

What should I look for before purchasing?

Does it need to be activated, or can I use it as a firewall and router without having to purchase any licenses? I am not really interested in IDS/IPS or antivirus.

Any general suggestions before purchasing a unit?

Thank You for your input and help.

Share this post


Link to post
Share on other sites

I PA-500 has 5.0 and i need to upgrade to 8.1.x

I have 6, 6.1 ,7, 7.1, 8,0 and 8.1 but my PA-500 is at 5.0 and need 5.1 and you other files call APP_Id or something
 

I upgrade from 5.0 to 6.0 than trying to upgrade 6.1  i get error of  but i need context verison 451 or greater

Edited by foodisevil

Share this post


Link to post
Share on other sites
2 hours ago, foodisevil said:

I PA-500 has 5.0 and i need to upgrade to 8.1.x

I have 6, 6.1 ,7, 7.1, 8,0 and 8.1 but my PA-500 is at 5.0 and need 5.1 and you other files call APP_Id or something
 

I upgrade from 5.0 to 6.0 than trying to upgrade 6.1  i get error of  but i need context verison 451 or greater

Get MrFranklin files posted on March 28, 2019, and upload to dynamyc updates, just a heads up, the closer you get to 8.1.0 the slower the system is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...