Jump to content
sea1731

Maltego XL Patch + Keygen

Recommended Posts

Hi everyone,

Firstly, as I wrote, I had done the patch for Windows version and for 4.1.6. The Web site contains 4.1.0 I believe. So Firstly choose ce version and update it. Than do the patch and keygen. For already updated ones, delete the. Maltego folder as I wrote and try again.

For Linux version, I have to check where the code directs in linux os. But as the code does not include a static target, I thought it would work. Again the .maltego folder may need to be deleted.

Share this post


Link to post
Share on other sites

Hi sea1731, after updating it to 4.1.6, clicking Generate License there is no maltegoxl.lic in document folder. Tried on windows.

Share this post


Link to post
Share on other sites

Running Windows the problem is still.

Downloaded version 4.1.0.10552, chose CE, updated it to 4.1.6, generated serial and put it in Maltego, copied the license request and filled the form, but the "generate license button" doesnt create a license in Documents at

"C:\Users\My_User\Documents"

I also tried the process while deleting or keeping "AppData\Roaming\.maltego" but no work.

Anyway thank you for your work sea1731

Edited by lalamakerg

Share this post


Link to post
Share on other sites

Hi guys,

 

I will check the problem when after finishing my new project.

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_biggrin.png">

But be sure it is working.

  • Like 27
  • Thanks 4
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites

Hi guys,

 

I will check the problem when after finishing my new project.

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_biggrin.png">

But be sure it is working.

 

hope you have finished your project ,

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_biggrin.png"> can you share please

  • Like 18
  • Thanks 3
  • Haha 1

Share this post


Link to post
Share on other sites

"btnGenerateLicenseActionPerformed" was commented out

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_mellow.png">

  • Like 14
  • Thanks 3
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites

Hi guys,

 

I will check the problem when after finishing my new project.

Hidden Content

    Give reaction to this post to see the hidden content.
/uploads/emoticons/default_biggrin.png">

But be sure it is working.

 

can you fix the generating license

  • Like 11
  • Thanks 2
  • Haha 1

Share this post


Link to post
Share on other sites

not generating the license file

Where the licence file is generated in Linux ?

Edited by gtone

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...