Jump to content
xmanarmenia

2018 Compiled IOL/IOU images

Recommended Posts

forget about it..

Share this post


Link to post
Share on other sites

Nothing works. Tried to ping over vlan1 between switches. No arp is generated. I think that the switch image is good for nothing.

Share this post


Link to post
Share on other sites

Guys, I've tested the May 2018 L2 IOU image on Ubuntu 16.04 with GNS3 2.1.11, so far ARP, CDP, ping over vlan1 between switches, STP root bridge election works as expected, no excess collisions. I don't know what issues you're facing.

 

Standard L2 IOU template with 378 MB RAM and 256 KB NVRAM.

Share this post


Link to post
Share on other sites

Guys, I've tested the May 2018 L2 IOU image on Ubuntu 16.04 with GNS3 2.1.11, so far ARP, CDP, ping over vlan1 between switches, STP root bridge election works as expected, no excess collisions. I don't know what issues you're facing.

 

Standard L2 IOU template with 378 MB RAM and 256 KB NVRAM.

 

This will be fixed in the next GNS3 release, ETA unknown. Bug is already reported here :

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 5
  • Confused 1

Share this post


Link to post
Share on other sites

Guys, I've tested the May 2018 L2 IOU image on Ubuntu 16.04 with GNS3 2.1.11, so far ARP, CDP, ping over vlan1 between switches, STP root bridge election works as expected, no excess collisions. I don't know what issues you're facing.

 

Standard L2 IOU template with 378 MB RAM and 256 KB NVRAM.

 

I take that back, after reloading one of the switches I'm facing the same issues. Will wait for the next GNS3 update.

Share this post


Link to post
Share on other sites

Does anyone know how we can fix this new switch image in Eve-ng community? Got reply from Eve-Ng that it works on their pro version. Is there nay solution for us who run free community editon.

Share this post


Link to post
Share on other sites

Does anyone know how we can fix this new switch image in Eve-ng community? Got reply from Eve-Ng that it works on their pro version. Is there nay solution for us who run free community editon.

The only solution for now is:

 

logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL

logging buffered 50000

logging console discriminator EXCESS

 

Waiting for a better solution, but for now this one works fine.

 

Have fun!

Share this post


Link to post
Share on other sites

Updated link? Link no longer works... MOST PPL if your images aren't working fix the permissions in the linux box and they will work fine...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...