Jump to content
xmanarmenia

x86_64bi_linux-adventerprise-ms.154-2.S.bin

Recommended Posts

Hi,I failed to notice that is for router and not for eve-ng

 

Thanks

Edited by 0day

Share this post


Link to post
Share on other sites
Posted (edited)

I tried in EVE-NG and did not boot, other bin files are booting but not this one,If I am not mistaken this is 64bit,so how to add 64bit IOU images to EVE-NG,Please let us know if you done it.

Thanks

Edited by 0day

Share this post


Link to post
Share on other sites
Posted (edited)

Upload the downloaded image to the EVE using for example 

Hidden Content

    Give reaction to this post to see the hidden content.
 or 

Hidden Content

    Give reaction to this post to see the hidden content.
to:  /opt/unetlab/addons/iol/bin/.

Type following command to fix permissions:

/opt/unetlab/wrappers/unl_wrapper -a fixpermissions
Edited by xmanarmenia
  • Like 35
  • Thanks 11
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, xmanarmenia said:

Upload the downloaded image to the EVE using for example 

Hidden Content

    Give reaction to this post to see the hidden content.
 or 

Hidden Content

    Give reaction to this post to see the hidden content.
to:  /opt/unetlab/addons/iol/bin/.

Type following command to fix permissions:

/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Thanks,it works

Edited by 0day
  • Like 19
  • Thanks 4
  • Confused 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...