Jump to content
hn004

Passed CCIE SP LAB

Recommended Posts

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

  • Like 1

Share this post


Link to post
Share on other sites

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

Cong Bro, was it your 1st attempt ?

Share this post


Link to post
Share on other sites

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

 

Congratulations

Share this post


Link to post
Share on other sites

Congrats, enjoy your number.

I am just starting with studying for SP, so I would be very thankful for valuable infos about links or materials you did use.

Share this post


Link to post
Share on other sites

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

 

Congrats on passing the lab. However, this is not TS3.4. That's like TS3.2 because TS3.4 is a lot more complicated.

Share this post


Link to post
Share on other sites

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

Congratulation on passing the lab, I am preparing for this.

Share this post


Link to post
Share on other sites

Hello All,

 

I recently passed CCIE LAB exam. I got TS3-4/ CFG+ and Diag with little variations.

 

------------

Incident-1 : Multipath

router bgp 16

address-family ipv6

maximum-path 2

------------

Incident-2 : Telnet

 

telnet ipv4 server max-server 100

control-plane

management-plane

inband

interface lo0

allow-telnet

 

----------------------

Indident-3: multicast

ABC-PE121:

ip multicast-routing distributed

ip multicast-routing vrf MOB distributed

!

MOB-CE301:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.1.1.1 source 192.168.3.2 ----removed this

!

MOB-CE302:

ip multicast-routing

interface loopback 0

ip igmp version 3

ip igmp join-group 229.2.2.2 source 192.168.3.1 ------removed this

!

 

----------------

Incident-4: QOS

on EAST/WEST/SOUTH router

no mpls ldp explicit-null

 

----------------

Incident-5: OSPF

MOB-CE322:

router ospf 300

no router-id 192.168.3.22

router-id x.x.x.x ---ip of this router

clear ip ospf process

!

interface lo0

no ospfv3 300 ipv4 area 0

!

interface g0/1 ---towards PE

no ospfv3 300 ipv4 area 0

no ipv6 address 2001:db8:321::321/64

!

----------------

Incident-6: BFD

DIST1-RT:

interface g3

no isis disable bfd

!

router isis 1

bfd all-interfaces

 

----------------

Incident-7: NAT

subnet mask for ipv6 address was wrong. changed it to /96

 

--------------

Incident-8: FRR:

 

EAST/WEST/SOUTH

!

interface lo0

no isis tag 99

isis tag 10

 

--------------------

Incident-9: Inter-as

 

RR-201:

 

send-label was missing for all peers in address-family ipv4

 

--------------------

Incident-10: L2VPN

 

no interface gig0/0/0/1.10

commit

!

default interface gig0/0/0/1

commit

!

interface gig0/0/0/1.10 l2transport

encapsulation dot1q 10

!

 

-------------------

Incident-11: Multi-topology

North-1

router isis 1

address-family ipv6 un

single-topology

=============================

 

does CFG+ means CFG2+?

Share this post


Link to post
Share on other sites

Hi,

Can someone who attempted the lab tell me, if Notepad++ is available during the exam, or only old Notepad?

Thanks.

Old Notepad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...