Jump to content

Recommended Posts

Posted (edited)
1 hour ago, R2013 said:

hi @geek2020

yes all files are downloaded either way from cisco sites. but I have no idea on it if you will be able to use in CML because all files are just working vmware files.

 

Thank you for confirmation! I was being limited in Mega so wanted to find out.

Edited by geek2020

Share this post


Link to post
Share on other sites
7 hours ago, brunobnb said:

Could you please upload the 3rd vedge and the topology image ? just for understanding, 

And also the password to login

We appreciate this

done in 1st post

Share this post


Link to post
Share on other sites

Thanks R2013!

Do you have more details, like a topology, ip addresses, mapping to external/logical interfaces within vmware workstation, and ip address of vmanage so we can access it from a browser?

I was able to boot all, but not able to figure out the mapping of the interfaces with vmware networks/inferfaces.

KikoJ

Share this post


Link to post
Share on other sites
1 hour ago, kikojones said:

Never mind. Figure it out. VM8 is dhcp/nat so vManage gets the ip dynamically (192.168.92.128 in my case). Then https with 8443 port number and all good!

See attached.

Thx again, this is amazing!

KikoJ 

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

Happy to see that

exactly... finally it does not ask for same IP but only communications should be fine. Controller will check serial number/certificate to validate the devices.

I used management as 192.168.166.0/24 and transport from 1.1.1.0/24 with system as 100.1.1.0/24 segment.

  • Like 24
  • Thanks 11

Share this post


Link to post
Share on other sites
3 hours ago, scosignal said:

Hi R2013, Thanks for the nice post , i import and run all the controller smoothly in vmware workstation but vedges are not getting up , is there any special configuration for networking propects and any other option i have already checked the LAN segment to bind ethernet but no result.

image is attached for your refer

Hidden Content

    Give reaction to this post to see the hidden content.
ence

Thanks in advanced

if I am correct, your two vEdges are up. 

no special commands are there.

  • Like 17
  • Thanks 5

Share this post


Link to post
Share on other sites

Hi All

First of all thanks for the great share R2013. Can anyone here provide some instructions on how to import these into eve ng to set up a lab?

 

Thanks

Share this post


Link to post
Share on other sites

@2013 Could you please share the topology diagram as after deploying all the VM's still I don't see the connectivity between vEdge and Vsmart on Vmanage GUI. Its unreachable and I am unable to figure out the things. I am able to ping the Management vlan between all the devices. Looking forward for your help. Thanks

 

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 35
  • Thanks 8
  • Confused 1

Share this post


Link to post
Share on other sites
3 hours ago, mukesh12 said:

@2013 Could you please share the topology diagram as after deploying all the VM's still I don't see the connectivity between vEdge and Vsmart on Vmanage GUI. Its unreachable and I am unable to figure out the things. I am able to ping the Management vlan between all the devices. Looking forward for your help. Thanks

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

Hi mukesh12

Did u created/named the "LAN Segment" vmware interface and named "bridge" or ur prefered name and connect all vpn0 to it as indicated on first post?

Regards,

KikoJ

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 43
  • Thanks 6
  • Confused 1
  • Sad 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...