Jump to content

Recommended Posts

Hello KikoJones

Yes, I created the LAN segment as you highlighted and provided the name as bridge but still there is no connectivity. Do I need to define the interface setting as LAN Segment "Bridge" in all virtual machine or just in vManage? 

Share this post


Link to post
Share on other sites
5 hours ago, mukesh12 said:

Hello KikoJones

Yes, I created the LAN segment as you highlighted and provided the name as bridge but still there is no connectivity. Do I need to define the interface setting as LAN Segment "Bridge" in all virtual machine or just in vManage? 

All need to have a "leg" in that LAN Segment. In VMWare Workstation a LAN Segment like is a L2 switch but no dhcp/nat occurs there. 

Share this post


Link to post
Share on other sites

Thanks @kikoJones for your help. I have fixed the issue after modifying the network interface setting. Did anyone observe below error and after that vManage appliance reboot automatically,

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 33
  • Thanks 14
  • Confused 1
  • Sad 2

Share this post


Link to post
Share on other sites
4 hours ago, mukesh12 said:

Thanks @kikoJones for your help. I have fixed the issue after modifying the network interface setting. Did anyone observe below error and after that vManage appliance reboot automatically,

Hidden Content

    Give reaction to this post to see the hidden content.

Yes. For vManage just use PuTTY to \\.\pipe\com_1. The rest are ok in VMWare Workstation console.

KikoJ

  • Like 16
  • Thanks 5
  • Sad 1

Share this post


Link to post
Share on other sites
Posted (edited)

HI Kiko and R2013 ,

Am very eager to start the Lab shared by R2013. My current Laptop has only 8GB RAM and i realise that i will need to buy a new Server for the same. Can u share the server used for this complete setup   .( How many CPU COre and RAM needed). Thanks 

Pls guide. 

Edited by ccienov2017

Share this post


Link to post
Share on other sites
1 hour ago, ccienov2017 said:

HI Kiko and R2013 ,

Am very eager to start the Lab shared by R2013. My current Laptop has only 8GB RAM and i realise that i will need to buy a new Server for the same. Can u share the server used for this complete setup   .( How many CPU COre and RAM needed). Thanks 

Pls guide. 

hi Bro,

I am using my Laptop having below configuration but feeling like shortage of resources. So planning for a PC with below configuration which will be sufficient for my other stuffs:

Working Laptop-

 i7 8th Gen, 6 Core & 12 Logical Processor 32G RAM, 1Tb HDD, 125G SSD

 

Expected new PC

Ryzen 9 3900X, 12 Core & 24 Logical Processor, 64G RAM, 2Tb HDD, 512G SSD

 

Regards,

R2013

  • Like 1

Share this post


Link to post
Share on other sites
18 minutes ago, kikojones said:

I am using this clunker I bought back in January in Amazon for less than $950 (now ~$879) 

HP Z820 Workstation Intel Xeon 16 Core 2.6GHz 128GB RAM 500GB Solid State Drive + 2TB Hard Drive Dual NVIDIA Quadro FX 3800 Graphics CD/DVDRW Windows 10 Pro 64-bit

Serving me well for these and other VMs. Windows 10 (yikes) and VMware Profesional 15.0. 

In a previous post I shared CPU/Memory. 

Good Luck!

KikoJ

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

Really nice specs... and you are lucky to get it in such a good price 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...