Jump to content
kamui

KB SDWAN Lab1 and2 ,VIPTELA v20.1.3 and CSRv17.3,latest IOL and viOS

Recommended Posts

Dear All,

I have finally figure out what the issue is.

This is because of a cisco bug. Following  is the work around

Workaround:
When using enterprise CA, don't checkbox  CSR property 
If you need to configure CSR property, use Viptela LLC for org name
 

For more information please visit   

Hidden Content

    Give reaction to this post to see the hidden content.

 

Finally Vedge is working fine. Thanks to  kamui for the great share.

Edited by Ariyarathna
  • Like 20
  • Thanks 13

Share this post


Link to post
Share on other sites

 

1 hour ago, Ariyarathna said:

Dear All,

I have finally figure out what the issue is.

This is because of a cisco bug. Following  is the work around

Workaround:
When using enterprise CA, don't checkbox  CSR property 
If you need to configure CSR property, use Viptela LLC for org name
 

For more information please visit   

Hidden Content

    Give reaction to this post to see the hidden content.

 

Finally Vedge is working fine. Thanks to  kamui for the great share.

thx for  info bro 😉  @takla forget certificate via winserver , then i made a quick tutorial to do that part in cli via vmanage as a ROOTCA , follow file Vmanage as RootCA process by Kamui.txt and let us know ...

GUYS plz do mirror quickly and share your link here , I will need to removed my share !

  • Like 4
  • Thanks 3

Share this post


Link to post
Share on other sites
3 hours ago, Ariyarathna said:

Dear All,

I have finally figure out what the issue is.

This is because of a cisco bug. Following  is the work around

Workaround:
When using enterprise CA, don't checkbox  CSR property 
If you need to configure CSR property, use Viptela LLC for org name
 

For more information please visit   

Hidden Content

    Give reaction to this post to see the hidden content.

 

Finally Vedge is working fine. Thanks to  kamui for the great share.

Thanks @Ariyarathna,

I bumped on this whilst troubleshooting but didn't believe it would effect both 19.x and 20.x hence didn't work on it for too long. But this actually fixed the issue. Thanks!

  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
2 hours ago, kamui said:

 

thx for  info bro 😉  @takla forget certificate via winserver , then i made a quick tutorial to do that part in cli via vmanage as a ROOTCA , follow file Vmanage as RootCA process by Kamui.txt and let us know ...

GUYS plz do mirror quickly and share your link here , I will need to removed my share !

Thanks bro, its working now 🙂

  • Like 1

Share this post


Link to post
Share on other sites

hi

@takla can you  please share screenshot of CSR properties that worked for you. mined is still not worked ( tried Kamui.txt cert worked fine for vmanage,vbond and vsmart but vedge still not onboarded)

Workaround: ( please comment on attached pic hoe to set this up)
When using enterprise CA, don't checkbox  CSR property 
If you need to configure CSR property, use Viptela LLC for org name

 

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 17
  • Thanks 5
  • Sad 1

Share this post


Link to post
Share on other sites
1 hour ago, coucou143 said:

hi

@takla can you  please share screenshot of CSR properties that worked for you. mined is still not worked ( tried Kamui.txt cert worked fine for vmanage,vbond and vsmart but vedge still not onboarded)

Workaround: ( please comment on attached pic hoe to set this up)
When using enterprise CA, don't checkbox  CSR property 
If you need to configure CSR property, use Viptela LLC for org name

 

 

Hidden Content

  • Give reaction to this post to see the hidden content.

 

Please uncheck CSR check box and proceed

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, coucou143 said:

Thanks I am able to get my vedges up

 

u wrongly write vipetela LLC  on your screenshot, you put double ll , viptella llc... on my side it put vIPtela Inc and have no issue guys ;-).... but yes forget csr properties if doesnt works 

Share this post


Link to post
Share on other sites
8 hours ago, coucou143 said:

Thanks I am able to get my vedges up

 

Glad to know that you got them up as we. Thanks again to Kamui and Ariyarathna 🙂

Share this post


Link to post
Share on other sites
On 10/5/2020 at 9:13 PM, kamui said:

Hi folks here my KB sdwan lab1 and 2 file and materials.. do mirror quickly will remove link in few days...

Hidden Content
  • Hidden Content

      Give reaction to this post to see the hidden content.

    Hidden Content

      Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

KB VIDEO and WB here

Hidden Content
  • Hidden Content

      Give reaction to this post to see the hidden content.

 

LAB Hardware Spec requirement to run lab: I least CPU 8 cores & RAM 16 Gb (dedicated)

 

I dont have SD Access Material if so will share it !

 

Updated controller to latest v20.1.3, thanks to dowload files as it is and dont change naming of folder content , leave two disk in vmanage (vt-mgmt) folder !!  while uploading to  your eve /opt/unetlab/addons/qemu/      

 

default password for all device admin/admin...

it takes time to access to vmanage gui 10 to 15min be patient guys... like ISE ;-)...

for  vedge onboarding issue make sure you did root ca certificate properler on windows server as per documentation and configure vmanage ,vsmart and vbond accordingly...

 

Put tutorial to do certificate part via cli on vmanage as ROOTCA... 

follow file Vmanage as RootCA process by Kamui.txt and let us know ...

GUYS plz do mirror quickly and share your link here , I will need to removed my share !

Do you have the complete eve-ng VM ? I've saw this on the internet but the guy wanted $55/= for it. 😄

 

Share this post


Link to post
Share on other sites
3 hours ago, CertCollect69 said:

Do you have the complete eve-ng VM ? I've saw this on the internet but the guy wanted $55/= for it. 😄

 

lol is a fraud ... i reply to your PM buddy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...