Jump to content
Sign in to follow this  
gloopblue

Cisco ACE 4710

Recommended Posts

Hello There.

 

I was given the task to install and configure the Ace 4710 from scratch

Hidden Content

    Give reaction to this post to see the hidden content.

 

These device's where the application box's not the module inside a cisco 6500.

 

After about two weeks of testing etc both devices are now setup but the next phase is to setup the sticky session.

 

Before this I managed to setup two Content series switch last march without any problems also.

Share this post


Link to post
Share on other sites

Were you able to configure the devices ,as Even I am new to this product ,and I am given a task to configure it to the 6509 Switch in the DMZ in a one arm mode.Please let me know if have any good material on this.

Share this post


Link to post
Share on other sites

so what exactly is the issue here?

 

stickiness is only required if your session needs to be maintained on one box always just like an ecommerce website.

 

ain't that working?

Share this post


Link to post
Share on other sites

I wasn't using a 6509 switch but two ace 4710 box's.

 

Pretty easy to work with however the lead tech architect only though about layer 2 switchs 2960's

I was lucky to test the config before deploying.

I also had a problem with the lack of communication with the Tech Architect as I didn't know the products.

 

So my reply was "why did you pick them"

I have now left the project and they had problems with IPSEC with the server.

But the 4710 could see layer 7 and layer 2,3 traffic.

 

Do a search for the cisco wiki which is really good for advice.

 

Sorry for the delay

Share this post


Link to post
Share on other sites

I am trying to configure aace4710 in DMZ location ,and it is a one arm mode.

I am trying to get this config working ,couldn't find what is the problem please help me out

 

 

access-list ALL line 8 extended permit ip any any

probe tcp ftp_tcp

port 21

interval 10

passdetect interval 5

passdetect count 1

open 1

rserver host server1

ip address 10.128.149.171

inservice

rserver host server2

ip address 10.128.149.172

inservice

 

 

serverfarm host FTPFARM

predictor leastconns

probe ftp_tcp

rserver server1

inservice

rserver server2

inservice

 

sticky ip-netmask 255.255.255.255 address source sticky_FTPFARM

timeout 20

timeout activeconns

replicate sticky

serverfarm FTPFARM

 

class-map match-all L4-MAP-FTPFARM

2 match virtual-address 10.128.149.173 any

 

policy-map type management first-match remote_mgmt_allow_policy

class remote_access

permit

 

policy-map type loadbalance first-match L7-FTPFARM

class class-default

sticky-serverfarm sticky_FTPFARM

 

policy-map multi-match L4-PolicyMapMulti-FTP

class L4-MAP-FTPFARM

loadbalance vip inservice

loadbalance policy L7-FTPFARM

nat dynamic 2 vlan 817

 

interface vlan 817

ip address 10.128.149.55 255.255.255.0

peer ip address 10.128.149.56 255.255.255.0

access-group input ALL

nat-pool 2 10.128.149.173 10.128.149.173 netmask 255.255.255.255 pat

service-policy input remote_mgmt_allow_policy

service-policy input L4-PolicyMapMulti-FTP

no shutdown

 

ip route 0.0.0.0 0.0.0.0 10.128.149.1

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction to this post to see the hidden content.

Share this post


Link to post
Share on other sites

Hi, Any good ref. or ebook for study from scrach..!

 

Appreciate ur help.

 

Kind-Regards,

Kiran

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...