Jump to content
Sign in to follow this  
t-zwck

Enable wireless in Windows Server 2008

Recommended Posts

if you've just installed Windows Server 2008, and are trying to get connected to the internet via wireless you'll have no end of problems as it just will not see any wireless networks no matter what driver you install for your wireless card.

 

The reason is because Wireless is disabled by default in Windows Server 2008.

To resolve it, do as follows

 

in Server manager scroll down to Features Summary and click on Add Features.

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

When the Select Features window appears, scroll down to Wireless LAN Service, and place a checkmark in there.

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

you'll be informed that the server may need a restart... click install to continue

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

the wireless lan installation service will be initialized

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

and hopefully will succeed

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

click close to continue and then browse your wireless networks as normal

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

choose one to connect to and then you are done !

 

Hidden Content

    Give reaction to this post to see the hidden content.

  • Like 2

Share this post


Link to post
Share on other sites

Useful only for a workstation base, otherwise total security compromise!:oo:

Share this post


Link to post
Share on other sites

if you've just installed Windows Server 2008, and are trying to get connected to the internet via wireless you'll have no end of problems as it just will not see any wireless networks no matter what driver you install for your wireless card.

 

 

The reason is because Wireless is disabled by default in Windows Server 2008.

 

To resolve it, do as follows

 

 

in Server manager scroll down to Features Summary and click on Add Features.

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

When the Select Features window appears, scroll down to Wireless LAN Service, and place a checkmark in there.

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

you'll be informed that the server may need a restart... click install to continue

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

the wireless lan installation service will be initialized

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

and hopefully will succeed

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

click close to continue and then browse your wireless networks as normal

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

choose one to connect to and then you are done !

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

thx for your share

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...