Jump to content

mind12

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

371 Excellent

About mind12

  • Rank
    Newbie

Recent Profile Visitors

56 profile views
  1. After installing 2.4 Patch 6 the root partition fills up in a few days. I know it's a small VM (110GB) but there wasn't any problem with Patch 3. I'm rolling back now after restoring from backup. I really hate that you don't have root access to ISE to resolve such issues. Update1: After the rollback the disk usage is still high on / volume. ise/admin# show disk disk repository: 1% used (24220 of 5916420) Internal filesystems: / : 91% used ( 5080512 of 5909248) /dev : 0% used ( 0 of 2059504) /dev/shm : 0% used ( 0 of 2069928) /run : 1% used ( 1124 of 2069928) /sys/fs/cgroup : 0% used ( 0 of 2069928) /boot : 29% used ( 127652 of 481746) /tmp : 1% used ( 2956 of 987668) /opt : 49% used ( 40557752 of 87344092) /storedconfig : 2% used ( 1583 of 89231) /run/user/440 : 0% used ( 0 of 413988) /run/user/301 : 0% used ( 0 of 413988) /run/user/321 : 0% used ( 0 of 413988) /opt/docker/runtime/overlay/9a1be4a9056f67b00596c56836bb65a78c02eb12413723c0d889 25e394427c45/merged : 49% used ( 40557752 of 87344092) /opt/docker/runtime/containers/b8d4a57571d7b93a52d0244d043891279ab780b2ea9a89725 60721307390833a/shm : 0% used ( 0 of 65536) /run/user/0 : 0% used ( 0 of 413988) /run/user/304 : 0% used ( 0 of 413988) /run/user/303 : 0% used ( 0 of 413988) /run/user/322 : 0% used ( 0 of 413988) /run/user/302 : 0% used ( 0 of 413988) warning - / is 91% used (5080512 of 5909248) Any idea how to troubleshoot this? Disk usage was 60% before. Update2: I'm glad I had a Full backup before the Patch 6 installation. Went to that point. If I had been following the recommended no VM snapshot backup advice I would been in a great trouble.
  2. Just ignore that warning, it doesn't affect the system.
  3. The UDI shouldn't change after the upgrade. I have never experienced such behaviour.
  4. Let me understand. You storage vmotioned the VM to a thick provisioned disk and upgraded to 2.6? Apex and Plus license count is 1. Is it on purpose?
  5. Looks likes a file system error. It can't decompress the image.
  6. Yesterday I've found a CLI command to clear leftover upgrade files. 23GB!!! was left over. You should run it after upgrading to 2.4. application upgrade cleanup
  7. Can you please share ISE 2.4 Patch 6? Thank you!
  8. @kamui pls keep us posted of your upgrade process. I'm considering the upgrade too because I have to re-image the appliance due insufficient disk space .
  9. No, you should give maximum of 5 years for the subscription licenses: Apex, Plus It won't work with a permanent one in 2.4.
  10. Use this guide above: apply crack first, install the licenses on 2.0 then upgrade to 2.4
  11. I would try upgrading from the CLI: [Hidden Content] "When upgrading ISE using the UI, note that the timeout for the process is four hours. If the process takes more than four hours, the upgrade will fail. If upgrading with the Upgrade Readiness Tool (URT) will take you more than four hours, Cisco recommends that you use CLI for this process."
  12. Really? First google hit: [Hidden Content]
  13. I have tried 2.0, 2.1. I guess it doesn't work on 2.4 only.
  14. Which version? You can't go over 5 years in Apex and Plus using version 2.4. It won't work.
×
×
  • Create New...