Jump to content

knightwillhem

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by knightwillhem

  1. I found the updates for PA-3050 here. Thank You. I have upgraded to 8.1.0, but when going to 9.0.0 an error shows up. Error message is, Upgrading from 8.1.0 to 9.0.0 requires a content version of 8103 or greater and found 769-4439
  2. I have got a PA-3050 with PAN-OS v8.0.19-h1. Can you upload the versions needed to upgrade the unit to the latest supported PAN-OS version? Thanks
  3. How hard is it to install PAN-OS from scratch if the disk is missing from say a PA-3050? Is there a manual that can be found on this subject to reference? Thank You
  4. I think this is the last question I have for you. Is there any performance or throughput limitation on a PA-3050 if it is not Licensed? I read somewhere that it is limited to 100Mb/s throughput, but I can't remember if that was for the VM or the physical hardware. Again, thanks for your help.
  5. I have no experience with GlobalProtect, but prefer L2TP/IPsec anyway. I was just wondering how complicated L2TP/IPsec is to configure in Palo Alto? I was originally going to setup pfSense on an R610 or R620 as my firewall/router, but was thinking that ASA or Palo Alto might be a good fit and could learn more in the process. I am basically using the router/firewall to protect a couple of Dell VRTX units in my home lab running vSphere 6.5. I am also going to be using NSXv with the Ubiquiti EdgeSwitches. They can do minor Layer 3 routing and that is good enough for what I need. Thanks for your help.
  6. I guess my main question is, can it be used as a firewall, router and VPN endpoint without being licensed? I have some Ubiquiti EdgeRouters, but am not really happy with the performance and looking for something a bit better performing. I recently purchased a Cisco ASA 5550 and was not impressed with the over-complicated setup and usability. It was the first time using anything Cisco in a really long time. I immediately remembered why I don't like Cisco. Thank You Kreator777.
  7. I have a few questions for people in this topic. I am thinking about purchasing a used PA-3050. I don't know a lot about the physical units. What should I look for before purchasing? Does it need to be activated, or can I use it as a firewall and router without having to purchase any licenses? I am not really interested in IDS/IPS or antivirus. Any general suggestions before purchasing a unit? Thank You for your input and help.
  8. I second this. I too am looking for a sure fire way to crack Palo Alto Firewall. I have tried the HEX editor and never ends well.
  9. @ShaRose Have you ever thought about hacking the licensing for EMC UnityVSA? They have a community edition with a 4TB limit, but it would be nice if you could get a higher limit and the rest of the features enabled. Let me know what you think. Thanks
  10. root0, I am looking for an older version of NSX. I am hoping that maybe you can get it. I am looking for NSX 6.3.7. Is there any chance you can get it?
  11. root0, Do you have vRealize Network Insight 4.2.0 you could upload? Thanks Artezys, I am not sure what torrent client you are using, but give Tixati a try. It is easy to use and runs on Windows and Linux.
  12. @root0, Do you have a copy of vRealize Network Insight v4.2.0 that you can share? Thanks
  13. I am also looking for Network Insight v4.1.1
  14. root0, Would you happen to have VMware vSphere Data Protection 6.1.11?
  15. You will have to look back in the previous posts. I believe it is listed in one of the scripts at the bottom where to find the DLF files. I do not have that information with me at this time. Also, to update, vRealize Network Insight generated keys are working. I have tested all of the keys in 6.7 as well as 6.5 and everything works great.
  16. root0, Do you happen to have vRealize Network Insight 4.1.0? Thanks
  17. I am also looking for vRealize network insight 4.1.0, if anyone can share it. Thanks.
  18. I would also be interested in some sort of keygen or someone that could license the ports and features for Brocade switches. There is a lot of Brocade equipment on the Net that a home user could find handy to use if extra ports could be licensed
  19. @ MrR0b0t Here is how I am running the KeyGenerator.java file. Btw, I have not had a problem generating any keys thus far. I have been able to validate that they all work fine with the exception of vRealize Network Insight. The only reason that I have not validated those keys thus far is because I currently do not have it installed. I built a Debian 9.8.0 VM with Oracle Java SE Development Kit 11.0.1 (the .deb package for Debian). I created a working directory folder on my desktop and placed the files and folders in there. I am working on my Windows 7 Laptop to get all of the DLF files into folders titled of what they actually are or show up as in vCenter Server Appliance License area. The OpenJDK seems to be very testy and works when it wants to. The Oracle Java SE Development Kit seems to work well on Linux, but haven't tested it on Windows. All of the keys I have generated seem to work fine. Make sure you actually copy and paste the complete hash. If you miss one character it will produce a key that is invalid or generate an error. I hope this helps you.
  20. @ ccorkrum What operating system and OpenJDK version are you using to run this? I had it running on Linux Mint, but something updated I believe and now it's telling me something about the wrong version. I haven't been able to get it to work on Windows 7 at all.
  21. Did you have NSX installed already and attached to vCenter?
  22. I have tried this Visual Studio Code and OpenJDK from Red Hat on Windows as well as Linux, but no luck. I keep getting errors for the following line 5: public: command not found line 6: private: command not found line 7: syntax error near unexpected token `(' line 7: ` public KeyGenerator(String ProductHash) {'
  23. I don't think anyone is in the sharing mood any more. All these requests are falling on deaf ears. vSphere Data Protection 6.1.10 can be found in this link below [Hidden Content]
  24. @root0, You wouldn't happen to have access to NSX 6.3.7 ? I am looking for it without any luck. Thanks
  25. Does anyone have NSX 6.3.7? It was released 11-15-2018 and is an update for NSX 6.3.6 for vSphere 6.5.
×
×
  • Create New...