Jump to content

Search the Community

Showing results for tags 'etherchannel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ANNOUNCEMENTS
    • ANNOUNCEMENTS
  • CERTIFICATION - - - - - NO REQUESTS IN THESE FORUMS - - - - -
    • CISCO SYSTEMS
    • COMPTIA
    • LINUX
    • MICROSOFT
    • ORACLE
    • PROJECT MANAGEMENT
    • SECURITY CERTIFICATIONS
    • SUN MICROSYSTEMS
    • WIRELESS
    • OTHER CERTIFICATIONS
  • CISCO TECHNICAL SECTION
    • CISCO LABS
    • GNS3
    • NETWORK INFRASTRUCTURE
    • SECURITY
    • WIRELESS
    • SERVICE PROVIDERS
    • COLLABORATION, VOICE AND VIDEO
    • DATA CENTER
    • SMALL BUSINESS
  • MICROSOFT TECHNICAL SECTION
  • OTHER TECHNICAL SECTION
  • TRAINING OFFERS & REQUESTS
  • CERTCOLLECTION MALL
  • GENERAL FORUMS
  • COMMUNITY CENTER

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I can not make SW1 po1 and SW2 po2 "up up". SW1 f0/23 is connected to SW2 f0/23 SW1 f0/24 is connected to SW2 f0/24 Below is the configuration, I notice the ports is in "I - stand-alone" Have you ever experienced this? I have reloaded the switches, erase the startup-config, still got the same error. This output is from the real switches and real routers. The physical is correct. This is K6. SW1(config-if-range)#do sh ip int br | i 23|24|Po Vlan123 31.31.123.7 YES NVRAM up up FastEthernet0/23 unassigned YES unset up up FastEthernet0/24 unassigned YES unset up up Port-channel1 unassigned YES unset down down SW1(config-if-range)#do sh run int f0/23 Building configuration... Current configuration : 147 bytes ! interface FastEthernet0/23 switchport trunk encapsulation dot1q switchport mode trunk channel-protocol lacp channel-group 1 mode active end SW1(config-if-range)#do sh run int f0/24 Building configuration... Current configuration : 147 bytes ! interface FastEthernet0/24 switchport trunk encapsulation dot1q switchport mode trunk channel-protocol lacp channel-group 1 mode active end SW1(config-if-range)#do sh run int po1 Building configuration... Current configuration : 92 bytes ! interface Port-channel1 switchport trunk encapsulation dot1q switchport mode trunk end SW1(config-if-range)# do sh etherchannel sum Flags: D - down P - bundled in port-channel I - stand-alone s - suspended H - Hot-standby (LACP only) R - Layer3 S - Layer2 U - in use f - failed to allocate aggregator M - not in use, minimum links not met u - unsuitable for bundling w - waiting to be aggregated d - default port Number of channel-groups in use: 1 Number of aggregators: 1 Group Port-channel Protocol Ports ------+-------------+-----------+----------------------------------------------- 1 Po1(SD) LACP Fa0/23(I) Fa0/24(I) SW1(config-if-range)# SW2(config-if-range)#do sh ip int br | i 23|24|Po Vlan123 31.31.123.8 YES NVRAM down down FastEthernet0/23 unassigned YES unset up up FastEthernet0/24 unassigned YES unset up up Port-channel1 unassigned YES unset down down SW2(config-if-range)#do sh run int f0/23 Building configuration... Current configuration : 148 bytes ! interface FastEthernet0/23 switchport trunk encapsulation dot1q switchport mode trunk channel-protocol lacp channel-group 1 mode passive end SW2(config-if-range)#do sh run int f0/24 Building configuration... Current configuration : 148 bytes ! interface FastEthernet0/24 switchport trunk encapsulation dot1q switchport mode trunk channel-protocol lacp channel-group 1 mode passive end SW2(config-if-range)#do sh run int po1 Building configuration... Current configuration : 92 bytes ! interface Port-channel1 switchport trunk encapsulation dot1q switchport mode trunk end SW2(config-if-range)#do sh etherchannel sum Flags: D - down P - bundled in port-channel I - stand-alone s - suspended H - Hot-standby (LACP only) R - Layer3 S - Layer2 U - in use f - failed to allocate aggregator M - not in use, minimum links not met u - unsuitable for bundling w - waiting to be aggregated d - default port Number of channel-groups in use: 1 Number of aggregators: 1 Group Port-channel Protocol Ports ------+-------------+-----------+----------------------------------------------- 1 Po1(SD) LACP Fa0/23(I) Fa0/24(I) SW2(config-if-range)# in SW2 there is : ! mac access-list extended ARP deny any any spanning-tree mode pvst spanning-tree extend system-id ! ! vlan access-map cisco 10 action forward match mac address ARP ! vlan filter cisco vlan-list 1-4094 I change the etherchannel not to use "LACP" but user "ON". It shows "on on" but the VTP crossing that link not working. I guess the problem is with the vlan filter. When I remove it, "no vlan filter cisco vlan-list 1-4094", etherchannel and VTP works. SW1#sh vtp status VTP Version : running VTP2 Configuration Revision : 19 Maximum VLANs supported locally : 1005 Number of existing VLANs : 13 VTP Operating Mode : Server VTP Domain Name : CCIE VTP Pruning Mode : Disabled VTP V2 Mode : Enabled VTP Traps Generation : Disabled MD5 digest : 0xC7 0x7B 0xEA 0xC5 0x67 0xA9 0xB4 0x30 Configuration last modified by 31.31.123.7 at 3-1-93 00:55:57 Local updater ID is 31.31.123.7 on interface Vl123 (lowest numbered VLAN interface found) SW1#sh int trunk Port Mode Encapsulation Status Native vlan Fa0/19 on 802.1q trunking 1 Fa0/20 on 802.1q trunking 1 Fa0/21 on 802.1q trunking 1 Fa0/22 on 802.1q trunking 1 Fa0/23 on 802.1q trunking 1 Fa0/24 on 802.1q trunking 1 SW2#sh vtp status VTP Version : running VTP2 Configuration Revision : 0 Maximum VLANs supported locally : 1005 Number of existing VLANs : 5 VTP Operating Mode : Client VTP Domain Name : CCIE VTP Pruning Mode : Disabled VTP V2 Mode : Enabled VTP Traps Generation : Disabled MD5 digest : 0xDE 0x34 0x90 0x1D 0x90 0x8C 0x1A 0xF8 Configuration last modified by 31.31.8.8 at 3-1-93 01:41:06 SW2#sh int trunk Port Mode Encapsulation Status Native vlan Fa0/19 on 802.1q trunking 1 Fa0/20 on 802.1q trunking 1 Fa0/21 on 802.1q trunking 1 Fa0/22 on 802.1q trunking 1 Fa0/23 on 802.1q trunking 1 Fa0/24 on 802.1q trunking 1 SW3#sh vtp status VTP Version : running VTP2 Configuration Revision : 19 Maximum VLANs supported locally : 1005 Number of existing VLANs : 13 VTP Operating Mode : Client VTP Domain Name : CCIE VTP Pruning Mode : Disabled VTP V2 Mode : Enabled VTP Traps Generation : Disabled MD5 digest : 0xC7 0x7B 0xEA 0xC5 0x67 0xA9 0xB4 0x30 Configuration last modified by 31.31.123.7 at 3-1-93 00:55:57 SW3#sh int trunk Port Mode Encapsulation Status Native vlan Fa0/19 on 802.1q trunking 1 Fa0/20 on 802.1q trunking 1 Fa0/21 on 802.1q trunking 1 Fa0/22 on 802.1q trunking 1 Po1 on 802.1q trunking 1 SW4#sh vtp status VTP Version : running VTP2 Configuration Revision : 19 Maximum VLANs supported locally : 1005 Number of existing VLANs : 13 VTP Operating Mode : Client VTP Domain Name : CCIE VTP Pruning Mode : Disabled VTP V2 Mode : Enabled VTP Traps Generation : Disabled MD5 digest : 0xC7 0x7B 0xEA 0xC5 0x67 0xA9 0xB4 0x30 Configuration last modified by 31.31.123.7 at 3-1-93 00:55:57 SW4#sh int trunk Port Mode Encapsulation Status Native vlan Fa0/19 on 802.1q trunking 1 Fa0/20 on 802.1q trunking 1 Fa0/21 on 802.1q trunking 1 Fa0/22 on 802.1q trunking 1 Po1 on 802.1q trunking 1
  2. vDC, PortChannel mode on, and Lacp are not supported on the Nx7k titanium image EVE-NG/GNS3 any suggestions for building a lab ? any other image or remote ccnp/ccie dc lab ? thanks
×
×
  • Create New...