Jump to content

Search the Community

Showing results for tags 'unetlab'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ANNOUNCEMENTS
    • ANNOUNCEMENTS
  • CERTIFICATION - - - - - NO REQUESTS IN THESE FORUMS - - - - -
    • CISCO SYSTEMS
    • COMPTIA
    • LINUX
    • MICROSOFT
    • ORACLE
    • PROJECT MANAGEMENT
    • SECURITY CERTIFICATIONS
    • SUN MICROSYSTEMS
    • WIRELESS
    • OTHER CERTIFICATIONS
  • CISCO TECHNICAL SECTION
    • CISCO LABS
    • GNS3
    • NETWORK INFRASTRUCTURE
    • SECURITY
    • WIRELESS
    • SERVICE PROVIDERS
    • COLLABORATION, VOICE AND VIDEO
    • DATA CENTER
    • SMALL BUSINESS
  • MICROSOFT TECHNICAL SECTION
  • OTHER TECHNICAL SECTION
  • TRAINING OFFERS & REQUESTS
  • CERTCOLLECTION MALL
  • GENERAL FORUMS
  • COMMUNITY CENTER

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 20 results

  1. Gns3 All in one OVA to (Based on version 1.3.7 Base ova updated to include Qemu/Dynamips and VPCS [hide][Hidden Content]] below images loaded.. IPS ---- /home/gns3/GNS3/images/QEMU/disk1 /home/gns3/GNS3/images/QEMU/disk2 user/pass:cisco/ciscoips4215 OST Traffic Gen ------------------ /home/gns3/GNS3/images/QEMU/ost-drone-0.7-v1.qcow2 ASA 9.15 ----------------------------------- /home/gns3/GNS3/images/IOU/asa915-21-initrd.gz /home/gns3/GNS3/images/IOU/asa915-21-vmlinuz ASA 8.42 ----------------------------------------------- /home/gns3/GNS3/images/IOU/asa842-vmlinuz /home/gns3/GNS3/images/IOU/asa842-initrd.gz IOU /home/gns3/GNS3/images/IOU/i86bi_linux-adventerprisek9-ms.154-1.T_A /home/gns3/GNS3/images/IOU/i86bi-linux-l2-adventerprisek9-15.1a.bin /home/gns3/GNS3/images/IOU/i86bi_linux_l2-adventerprise-ms.nov11-2013-team_track /home/gns3/GNS3/images/IOU/i86bi-linux-l3-adventerprisek9-15.4.1T.bin IOS ----- /home/gns3/GNS3/images/IOS/c7200-adventerprisek9-mz.153-3.XB12.bin /home/gns3/GNS3/images/IOS/c3725-advsecurityk9-mz.124-25d.image HDD expanded -------------------- Disk /dev/sda: 21.5 GB, 21474836480 bytes 255 heads, 63 sectors/track, 2610 cylinders, total 41943040 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x5395601d Device Boot Start End Blocks Id System /dev/sda1 * 2048 39927807 19962880 83 Linux /dev/sda2 39927808 41943039 1007616 82 Linux swap / Solaris For more info pls refer to [Hidden Content] [Hidden Content] [Hidden Content]
  2. A major rework of my Win-7-Lite. Expanded HDD size is about 3.0GB, and you can get by with 384-512MB RAM per node. Being a more complete Windows 7 build, adding your own apps should be easier. But as this is a highly trimmed version of Windows 7 x32, some things may not work.This makes for a simple Win7 endpoint. Its setup to clear the wallpaper on boot, and then update by running BGInfo 60 seconds later (via Task Scheduler). You can also manually refresh BGInfo from the Start Menu. Have included NetSetMan for managing multiple IP profiles and the WinPCap driver is installed. As we are all time poor, if suggested additions come in I'll try to make any updates quarterly. Have only done limited testing due to time for this build, but as its an incremental build all should work. Have replaced AnyConnect v2.5 with v3.1, and this tests OK. If there are any bugs found, I'll see what I can do to fix them, time permitting. Created accounts are: Administrator / SYSadmin0 (boots to the desktop with this default account via userpasswords2) Local Admin / LOCuser0 [Hidden Content] Built with RT7Lite and WinToolkit. Update 1 (10 Dec 2015): as usual didn't test enough, now updated version so it doesn't go looking for drivers for each new node under qemu Update 2 (01 Jan 2016): fixed issue with remote desktop (hopefully), added mRemoteNG as telnet/ssh client, added Wireshark (not installed, found in c:\software) Update 3 (09 Apr 2016): added SyslogWatcher, MIB Browser, Cicso VPN Client Update 4 (19 Feb 2017): added CLI tools - pingb (ping bandwidth), tcping (TCP ping), iperf3, companion CD. removed Cisco VPN Client Update 5 (24 Apr 2017): major rework Known bug: there is a background task/service/"feature" in windows that wants to expand the virtual disk size that I can't identify (windows search/indexing/shadow copy disabled), this results in the image ballooning by about 1.8GB...if anybody knows which service... Base Tools Internet Explorer 10, 7-Zip, BGInfo, DirectoryOpus, CCleaner, Defragler, Recuva, Notepad++, NetSetMan, WinPCap Driver Java and/or .Net Framework have NOT been added (too much bloat). If you need them, they are on the companion CD for your own installs. Network Tools mRemoteNG, PuTTY, SecureCRT, Nmap, NSAudit, Ostinato, Packet Moderator, Tamosoft NetTools, Tamosoft Throughput, WinSCP, MIB Browser Network Tools (server daemons) TFTPd, SyslogWatcher Network Tools (end user) AnyConnect 3.1, SeaMonkey Network Tools (CLI) pingb (ping bandwidth), tcping (TCP ping), iperf3, arp-ping, mturoute (finds max mtu), tracetcp (TCP traceroute), watchroute (watch wof changes) Companion CD Wireshark v1.12, FireFox/ThunderBird, Opera/Opera Mail, Cisco AnyConnect 3.1/4.3, Cicso VPN Client, FortiClient, JuniperVPN, Barracuda Client, Java 6/7/8, Python 2.7/3.6
  3. A major rework of my Server-2008-Lite. Expanded HDD size is about 3.0GB, and you can get by with 512MB RAM per node. Being a more complete Server 2008 build, adding your own apps should be easier. But as this is a highly trimmed version of Server 2008 x32, some things may not work.This makes for a simple Server endpoint. Its setup to clear the wallpaper on boot, and then update by running BGInfo 60 seconds later (via Task Scheduler). You can also manually refresh BGInfo from the Start Menu. Have included NetSetMan for managing multiple IP profiles and the WinPCap driver is installed. As we are all time poor, if suggested additions come in I'll try to make any updates quarterly. Have only done limited testing due to time for this build, but as its an incremental build all should work. The below Rolls/Features install without error and Exchange Server 2007 will also install (I'm not a server guy). If there are any bugs found, I'll see what I can do to fix them, time permitting. Created accounts are: Administrator / SYSadmin0 (boots to the desktop with this default account via userpasswords2) [Hidden Content] Built with vLite and WinToolkit. Update 0 (30 Apr 2016): Initial release Update 1 (19 Feb 2017): added lite weigh web servers. BabyWeb configured with a default home page. Update 5 (25 Apr 2017): major rework to bring the build method inline with Win7 lite (updates 2-4 skipped) Base Tools Internet Explorer 10, 7-Zip, BGInfo, DirectoryOpus, CCleaner, Defragler, Recuva, Notepad++, NetSetMan, WinPCap Driver, PowerShell Java and/or .Net Framework have NOT been added (too much bloat). If you need them, they are on the companion CD for your own installs. Network Tools SecureCRT, WinSCP Network Tools (server daemons) TFTPd, SyslogWatcher, NTPd, freeFTPd, BabyWeb Server, HFS Network Tools (CLI) pingb (ping bandwidth), tcping (TCP ping), iperf3, arp-ping, mturoute (finds max mtu), tracetcp (TCP traceroute), watchroute (watch wof changes) Companion CD Wireshark v1.12, FireFox/ThunderBird, Opera/Opera Mail, Cisco AnyConnect 3.1/4.3, Cicso VPN Client, FortiClient, JuniperVPN, Barracuda Client, Java 6/7/8, Python 2.7/3.6 Tested Server Roles: AD Domain Services (dcpromo), DHCP & DNS Server, IIS Tested Server Features: .NET 3.0, Desktop Experience, Group Policy Management, Telnet Client/Server, TFTP Client, PowerShell Tested Apps: Exchange 2007
  4. Hi All, Looking for security lab topologies in unetlab with details and configurations. Any link will be great.
  5. Hi Ladies, could somebody share ASA 8.2(5) in qcow2 format with us.I tried a lot to get this image but not luck so far. Thanks in advance. Itree
  6. Anyone have a working IPS image for unetlab? Have tried the one on here for GNS3, but get a qemu error on booting (something like wrong/invalid keyboard). So my image may work, just qemu needs tweaking.
  7. As they say...and now for something completely different For those wanting a more polished look to your vLab, here are some updated images to drop in. These are from the new Cisco icons they made available for Visio, etc... It's a wider selection than we currently have, and the only one not changed is the evil "Hub". If you follow the path to /unetlab/html/images you can copy them with WinSCP...enjoy! ps: if they don't all appear in your labs, remember to clear your browser cache...link to visio stencils included Files [Hidden Content]
  8. Here is a basic network emulator (delay/jitter) for Unelab. Runs as a linux appliance and only 20M in size... In UNL set RAM=128M, NICs=2, CONNECT=Telnet [hide][Hidden Content]] Full credit to the original author [hide][Hidden Content]]
  9. Hi everyone In UNetLab 1.0.0-12 can add Cisco Firepower Please help me how to add Firepower to unl thanks
  10. Can someone help on getting asdm working in asa in unetlab.............?????????
  11. Hello, I was working on the unetlab and suddenly the following message appeared: "Cannot set user cookie on database, check also disk space (90017)." I followed all the instruction (to expand the Hard Disk space of the unetlab vm) that given in this youtube video on unetlab youtube channel: However, every thing was fine, but when I arrived to this step: "pvcreate /dev/sdb1" the following message appear to me: " Device /dev/sdb1 not found (or ignored by filtering)" I couldn't solve this issue (I have a little experience in linux ), so plz any help ?
  12. Hello, I will share you something dangerous happened to me when I was using the unetlab. I was building a topology in unetlab by 10 routers. I created a lab then a file then starting building the topology. I finished creating nodes, connecting them and renaming them. Sounds good so far, however, I tried to add one more node, but what happened is the webpage suddenly was hanging for around 5 minutes, then I tried to refresh the browser then "the surprise" : the lab is gone!!! The lab and the file that I created them were gone! they are not available any more! So, I had have to create the lab again and I made another copy in case if the same accident happened again. Right now I am thinking, what I am going to do if that happened to me with a topology that I am working on it continuously for a month for example ! Isn't dangerous? ---------------------- One more thing, I suggest to create a dedicated forum for the unetlab as GNS3, so what do you think fellows?
  13. vWLC v7.3-101, v7.6-130 & v8.1-111 for Unetlab [Hidden Content] Links for 4shared.com & mega.nz
  14. IPS 7.0.8 for Unetlab (login=cisco / password=ciscoips123) [hide][Hidden Content]] Now a working version... with interfaces IPS 7.1 (untested) [hide][Hidden Content]]
  15. After some trial and error I've managed to get vNAM working in UNL (as far as I can tell anyway). Login and ping works for v6.0 & 6.2...missing the login details for v6.2. Here are the links to the relevant files, including a how-to for integrating it yourself. USE AT YOUR OWN RISK and ALWAYS KEEP A BACKUP. [hide][Hidden Content] [Hidden Content] [Hidden Content] [Hidden Content]] I've posted my findings with Andrea, so hopefully vNAM will come fully integrated soon. Disclaimer: I am not affiliated the the UNL project, so my support is limited if you run into problems...I just managed to reverse engineer some parts of code.
  16. I am trying my hands on unetlab . installed vmplayer and followed the instructions on unetlab. able to get the http page for making labs . But when i click on actions , i do not see any option for ASA has someone tried this out . is there any forum for discussing the unetlab issues .
  17. Experts, I have no idea why it happens, so I am asking for help. I uploaded the lab, then going to turn on any node. its going up for 4-5 sec and going to 'down' again. I've played with RAM, tried different iou images. Still the same issue. Did anybody have the same problem and solved it?! need advice Thanks in advance
  18. Have put together some low footprint Win7 x32 images, expanded HDD size is <1GB and RAM <256M [hide]Win7PE [Hidden Content] Win7PE+ [Hidden Content]] Both builds have the same base, with Win7PE+ having a collection of basic apps (SERVA, TFTPd32, NetTools, Ostinato, QCheck, etc...+ Java and .Net), all can be found under Start/Network/Tools. Being WinPE, adding extra apps is hit and miss, so if something does not install, you're out of luck as I'm not an expert on WinPE and getting things to work in it. Images built with WinBuilder. The make for a simple Win7 endpoint. There is 1 known bug I just can't resolve, icons going black on the desktop on boot up. The only work around I have is changing the resolution from 32-bit to 24-bit (or the reverse), but this can be scripted under the NetworkPE app. There is a screen res app on the toolbar for a quick change.
  19. Hello all, Do you know if it's possible to simulate a CCIE DC topology with IOU or the new UNETLAB, please ? Maybe it already exists... Thank you ! Sincerely yours, Gerard 111
×
×
  • Create New...